Subject: Bug#1543: report spam - link is broken

From: René Genz <[email-masked]>
Date: Sun, 2 May 2021 23:03:08 +0200

Package: wiki.x2go.org

On the website:
https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=937
at the bottom you can read "Send a report that this bug log contains spam." The part "this bug log contains spam" links to:
https://bugs.x2go.org/cgi-bin/bugs.x2go.org/cgi-bin/bugspam.cgi?bug=937
which results in a 404 error. The correct URL is:
https://bugs.x2go.org/cgi-bin/bugspam.cgi?bug=937
-- 
Kind regards,
René

---

From: Mihai Moldovan <[email-masked]>
Date: Tue, 4 May 2021 11:45:38 +0200

Control: close -1

> https://bugs.x2go.org/cgi-bin/bugspam.cgi?bug=937

Remind me to never try to update to the 3.0.0 alpha version of debbugs again.
I've wasted 10 hours on that only to realize that the packaging and code are
currently broken beyond (easy) repair.

I've upgraded to the currently unreleased 2.6.1 version and backported a few
fixes that went missing from our version.

I also modified the configuration to always include the https:// protocol
specifier, which should fix the issue you've been seeing (and, hopefully, not
cause other links to have double protocol specifiers).

Mihai

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 04 May 2021 10:45:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the wiki.x2go.org package:

#1543: report spam - link is broken

It has been closed by Mihai Moldovan <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mihai Moldovan <[email-masked]> by
replying to this email.

-- 
1543: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=1543
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#1543: report spam - link is broken
From: Mihai Moldovan <[email-masked]>
To: [email-masked]
Date: Tue, 4 May 2021 11:45:38 +0200

Control: close -1

Mihai

Subject: report spam - link is broken
From: René Genz <[email-masked]>
To: [email-masked]
Date: Sun, 2 May 2021 23:03:08 +0200

Package: wiki.x2go.org

On the website: