Subject: sftp-server is missing message (I do not need filetransfer)

From: Zounp <[email-masked]>
Date: Sat, 19 Jun 2021 21:36:42 +0000

Hello,

This issue is still applicable.

This is not a bug but a safety request.
For my application I do not need folder sharing nor printing support.
So I did not install: rdesktop, openssh-server nor openssh-sftp-server on the client computer
Installing a server is a security risk. I do not want to install servers on my client computer (on which I am running x2goclient)

So it is not a big issue but it is still annoying.
So it would be so nice if the need for the sftp-server (folder sharing nor printing support) 
can be made optional via a setting for instance.

Thanks for X2Go.
Thanks.

-- 
Met vriendelijke groet,
Zounp

---

From: Zounp <[email-masked]>
Date: Thu, 24 Jun 2021 13:04:35 +0000

Also, I am not able to close X2Go properly.

The only way to close X2Go is by clicking "OK" in the error
message window after which X2Go crashes, closes all windows and exits.
-- 
Met vriendelijke groet,
Zounp