Subject: Possible typo in two x2gothinclient scripts

From: Stefan Baur <[email-masked]>
Date: Wed, 24 Jun 2020 20:30:21 +0200

package: x2gothinclient-common
version: 1.5.0.2-0x2go2~git20200109.735+10.heuler.1

x2gothinclient/management/share/etc/x2gothinclient_init.d/010_x2gothinclient-fresh-home

and

x2gothinclient/management/share/etc/x2gothinclient_init.d/005_x2gothinclient-wipe-home

contain a check if the variable X2GO_HANDLE_DAEMON is not empty.

However, this variable is never filled, it seems.

There is a variable X2GO_HANDLE_DAEMONS (note the extra S at the end)
that gets set to "false" in some scripts.

My guess is that these two scripts contain a typo and lack the S.

Kind Regards,
Stefan Baur

-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

---

From: [email-masked]
Date: Thu, 25 Jun 2020 10:21:33 +0200

Hello,

Looks reasonable,
this variables are set in
management/sbin/x2gothinclient_{create,shell,upgrade} for maintenance.

Best Regards,
Juri Grabowski