Subject: Bug#1472: New wiki account for melroy

From: Melroy van den Berg <[email-masked]>
Date: Tue, 19 May 2020 16:39:46 +0000

Package: wiki.x2go.org

Please create a wiki account for me.

First name: Melroy
Last name: van den Berg
Account name: danger89

---

From: Mike Gabriel <[email-masked]>
Date: Tue, 19 May 2020 19:40:35 +0000

Hi Melroy,

> Please create a wiki account for me.

What kind of contact are you planning to contribute to the X2Go Wiki?

Mike
-- 

DAS-NETZWERKTEAM
c\o Technik- und Ökologiezentrum Eckernförde
Mike Gabriel, Marienthaler Str. 17, 24340 Eckernförde
mobile: +49 (1520) 1976 148
landline: +49 (4351) 850 8940

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de

---

From: Melroy van den Berg <[email-masked]>
Date: Tue, 19 May 2020 19:54:37 +0000

Hi Mike,

Nice to meet you. First of all thanks for your fast reply and indeed a fair question to ask.

Several things (and properly more along the way), I will start however with updating the Debian dependencies for software development:
https://wiki.x2go.org/doku.php/wiki:development:deb-buildguide

Those package names have changed in recent Debian/Ubuntu based distros.

Improving readability and new findings in general. Creating additional links between the wiki pages for better traceability/findability.

Last but not least, take some old wiki pages into question and discuss with you about the any new content, like this page: https://wiki.x2go.org/doku.php/wiki:development:roadmap

Regards,
Melroy van den Berg

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
Op dinsdag, mei 19, 2020 9:40 PM, Mike Gabriel <[email-masked]> schreef:

> ------------------------------------------------------------------------------
>
> DAS-NETZWERKTEAM

---

From: Ulrich Sibiller <[email-masked]>
Date: Tue, 19 May 2020 22:03:30 +0200

Great! Your help is very welcome and appreciated!

Uli

On Tue, May 19, 2020 at 9:56 PM Melroy van den Berg
<[email-masked]> wrote:
> _______________________________________________
> x2go-dev mailing list
> [email-masked]
> https://lists.x2go.org/listinfo/x2go-dev

---

From: Melroy van den Berg <[email-masked]>
Date: Mon, 25 May 2020 16:27:14 +0000

Hey Mike,

Kind reminder :)? Could I please get an account to getting started.

Kind regards,
Melroy van den Berg

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 25 May 2020 22:24:21 +0000

Hi Melroy,

> Kind reminder :)? Could I please get an account to getting started.

your wiki account has been created. You should have received an  
initial password via mail. Please change that immediately after login.

Thanks+Greets,
Mike
-- 

DAS-NETZWERKTEAM

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 25 May 2020 22:25:01 +0000

Control: close -1

> Kind reminder :)? Could I please get an account to getting started.

/me forgot to close this bug... This mail does this now.
-- 

DAS-NETZWERKTEAM

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 25 May 2020 22:30:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the wiki.x2go.org package:

#1472: New wiki account for melroy

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
1472: bugs.x2go.org/cgi-bin/bugreport.cgi?bug=1472
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#1472: New wiki account for melroy
From: Mike Gabriel <[email-masked]>
To: Melroy van den Berg <[email-masked]>
Cc: [email-masked]
Date: Mon, 25 May 2020 22:25:01 +0000

Control: close -1

DAS-NETZWERKTEAM

Subject: New wiki account for melroy
From: Melroy van den Berg <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Tue, 19 May 2020 16:39:46 +0000

Package: wiki.x2go.org

First name: Melroy
Last name: van den Berg
Account name: danger89