X2Go Bug report logs - #139
x2goclient OS X: password input not working on second connect or in broker-mode

version graph

Package: x2goclient; Maintainer for x2goclient is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goclient is src:x2goclient.

Reported by: Anders Bruun Olsen <abo@dsl.dk>

Date: Wed, 6 Mar 2013 09:48:02 UTC

Severity: important

Tags: pending

Merged with 260, 284

Found in versions 4.0.0.4, 4.0.1.1, 4.0.1.0

Fixed in version 4.0.1.2

Done: Mike Gabriel <mike.gabriel@das-netzwerkteam.de>

Bug is archived. No further changes may be made.

Full log


Message #48 received at 139@bugs.x2go.org (full text, mbox, reply):

Received: (at 139) by bugs.x2go.org; 15 Sep 2013 16:13:47 +0000
From neverpanic@gmail.com  Sun Sep 15 18:13:46 2013
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=-1.9 required=5.0 tests=BAYES_00,FREEMAIL_FROM,
	T_DKIM_INVALID,URIBL_BLOCKED autolearn=ham version=3.3.2
Received: from mail-ee0-f53.google.com (mail-ee0-f53.google.com [74.125.83.53])
	by ymir (Postfix) with ESMTPS id CC7A15DB1E;
	Sun, 15 Sep 2013 18:13:46 +0200 (CEST)
Received: by mail-ee0-f53.google.com with SMTP id b15so1521807eek.26
        for <multiple recipients>; Sun, 15 Sep 2013 09:13:46 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=date:from:to:cc:subject:message-id:mime-version:content-type
         :content-disposition:user-agent;
        bh=S9esuqA1Q5QarDF3CcDcZZnVdY/AlK0X4znh9ofAw/U=;
        b=K5M1n8/A4mQc9sbkwrIuDekA8KRNcF/Z3gXFFZwD8y36uvngsXHlxWx4+8u39YmL0w
         0Pmjlur0fCRhgN3/yw0GKob2w4/nQvXmjHyYlFrR+pcdM1vZRZclbshxnbh93fmcZrPj
         Sd76N2qAftaMAvO/j0zlEpVWnAzFWpM9Hd6TG5dIwtp2e19CGeEvW4zUiR0JlqMRFwgJ
         JT7QkxbbRLvJTBQpbaIjVN+PUIRNjCUO+IwCpaK1hhFQA4i/abIrbArErE+f4hOeC8vr
         60/ffI5PqZE39YrU0DbyhAynso16pVN094ddrVGrdaMyHnrLLw9hHaf33TkmMJa79lIR
         1TFw==
X-Received: by 10.14.225.199 with SMTP id z47mr36473445eep.24.1379261626534;
        Sun, 15 Sep 2013 09:13:46 -0700 (PDT)
Received: from towel.neverpanic.de ([2001:4d88:1017:67a6:922:f397:1c0f:197d])
        by mx.google.com with ESMTPSA id j7sm33982521eeo.15.1969.12.31.16.00.00
        (version=TLSv1.2 cipher=RC4-SHA bits=128/128);
        Sun, 15 Sep 2013 09:13:45 -0700 (PDT)
Date: Sun, 15 Sep 2013 18:13:43 +0200
From: Clemens Lang <neverpanic@gmail.com>
To: 139@bugs.x2go.org
Cc: control@bugs.x2go.org
Subject: Problem still exists in 4.0.1.1
Message-ID: <20130915161343.GR31141@towel.neverpanic.de>
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.21 (2010-09-15)
found 139 4.0.1.1
retitle 139 x2goclient OS X: password input not working on second connect or in broker-mode
thanks

I can confirm this still exists with 4.0.1.1. A build of 4.0.1.1 is
currently available from http://files.neverpanic.de/x2goclient/ and will
soon be available from the official website (it's the same binary, so
downloading from this URL won't do any harm).

-- 
Clemens


Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Sat Dec 7 09:12:56 2019; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.