Subject: Bug#1381: ImportError: No module named 'x2go'

From: <[email-masked]>
Date: Mon, 8 Apr 2019 07:12:29 +0000

Package: pyhoca-cli
Version: 0.6.0.1

Helo,

when running the pyhoca-cli with the version of 0.6.0.1-0.0x2go1.1.git20181203.302.main.el7 any command fails with the following error:

#COMMAND: pyhoca-cli -version
#ERROR:
Traceback (most recent call last):
  File "/usr/bin/pyhoca-cli", line 29, in <module>
    import x2go
ImportError: No module named 'x2go'

Environment:
Running Oracle Linux with Kernel 4.1.12-112.17.3.el7uek.x86_64
Python 2.7.5
python-x2go-0.6.0.2-0.0x2go1.1.git20181201.1464.main.el7.noarch
pyhoca-cli-0.6.0.1-0.0x2go1.1.git20181203.302.main.el7.noarch

Best regards
Jakob Römhild
E-Mail: [email-masked]<mailto:[email-masked]>

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 15 Jan 2024 20:56:18 +0000

Control: close -1

We don't have knowledge about Oracle Linux, this seems to be a  
packaging issue, but EPEL packages are beyond my scope of support, so  
closing this issue.

If the problem is pressing still, please re-submit an issue at  
https://gitlab.x2go.org/x2go/client/pyhoca-cli

Thanks,
Mike
-- 

DAS-NETZWERKTEAM
c\o Technik- und Ökologiezentrum Eckernförde
Mike Gabriel, Marienthaler Str. 17, 24340 Eckernförde
mobile: +49 (1520) 1976 148
landline: +49 (4351) 850 8940

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 15 Jan 2024 21:00:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the pyhoca-cli package:

#1381: ImportError: No module named 'x2go'

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
1381: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=1381
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Closing.
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Mon, 15 Jan 2024 20:56:18 +0000

Control: close -1

Thanks,
Mike
-- 

DAS-NETZWERKTEAM

Subject: ImportError: No module named 'x2go'
From: <[email-masked]>
To: <[email-masked]>
Date: Mon, 8 Apr 2019 07:12:29 +0000

Package: pyhoca-cli
Version: 0.6.0.1

Helo,

Environment:

Best regards
Jakob Römhild