Subject: Bug#137: crash when using the --session=<name> and --hide flag with a key that need a password to unlock

From: Oleksandr Shneyder <[email-masked]>
Date: Wed, 06 Mar 2013 13:34:11 +0100

close #137

http://code.x2go.org/gitweb?p=x2goclient.git;a=commitdiff;h=bfa63c366057f870f71fa0686aa913db6525df0b;hp=3b0e209049bf4794d4dc58475b9614b6bb1baf10

regards,
Alex
-- 
Oleksandr Shneyder
Dipl. Informatik
X2go Core Developer Team

email:  [email-masked]
web: www.obviously-nice.de

--> X2go - everywhere@home

---

From: Mike Gabriel <[email-masked]>
Date: Wed, 06 Mar 2013 18:12:42 +0100

tag #137 pending
thanks

> http://code.x2go.org/gitweb?p=x2goclient.git;a=commitdiff;h=bfa63c366057f870f71fa0686aa913db6525df0b;hp=3b0e209049bf4794d4dc58475b9614b6bb1baf10

I set this issue to pending first. The bug will be closed once this  
fix is included in one next release of x2goclient.

Mike .oO( we probably need some git hooks to update the bug report  
status in BTS automagically rather sooner than later... )

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb