Subject: Bug#137: The reported issue has been fixed in X2Go Client 4.0.1.0

From: Mike Gabriel <[email-masked]>
Date: Sat, 23 Mar 2013 01:47:01 +0100

close #71
close #137
thanks

The reported issue has been fixed for release 4.0.1.0 of X2Go Client.

light+love,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Sat, 23 Mar 2013 00:48:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#137: crash when using the --session=<name> and --hide flag with a key that need a password to unlock

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: The reported issue has been fixed in X2Go Client 4.0.1.0
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked]
Cc: [email-masked]
Date: Sat, 23 Mar 2013 01:47:01 +0100

close #71
close #137
thanks

light+love,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: crash when using the --session=<name> and --hide flag with a key that need a password to unlock
From: Kjell Otto <[email-masked]>
To: [email-masked]
Date: Tue, 5 Mar 2013 16:30:17 +0100

Package: x2goclient
Version: 4.0.0.4

crash of x2goclient when started with the --session=<sessionname> and
--hide flags and the key used needs a password

The client will ask for the password then then instantaniously close itself.