Subject: X2Go Client cmdline options --session="..." and --sessionid="..." work in upcoming 4.0.1.1 release

From: Mike Gabriel <[email-masked]>
Date: Mon, 22 Apr 2013 01:47:39 +0200

close #136
tag #136 not-a-bug
thanks

Hi Anders,

I checked the latest X2Go Client version from our nightly repositories  
and X2Go Client cmdline options --session="..." and --sessionid="..."  
work as expected in the upcoming 4.0.1.1 release.

Please check that again with the latest X2Go Client version (from  
ppa:x2go/ppa) and feel free to reopen this bug, if you feel it does  
not work for you (now).

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Sun, 21 Apr 2013 23:47:50 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#136: Feature request: add --session support to x2goclient when in broker-mode

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: X2Go Client cmdline options --session="..." and --sessionid="..." work in upcoming 4.0.1.1 release
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Mon, 22 Apr 2013 01:47:39 +0200

close #136
tag #136 not-a-bug
thanks

Hi Anders,

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: Feature request: add --session support to x2goclient when in broker-mode
From: Anders Bruun Olsen <[email-masked]>
To: [email-masked]
Date: Tue, 5 Mar 2013 13:14:22 +0100

Package: x2goclient
Severity: wishlist

When starting x2goclient with --broker-url, it isn't possible to preselect
a session using the --session=<session> argument. This would be a very nice
feature when using x2goclient on thin clients, as it seems unintuitive that
the user needs to choose a session when there is only one listed.

-- 
Anders Bruun Olsen
It-ansvarlig
Det Danske Sprog- og Litteraturselskab
(Society for Danish Language and Literature)

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 22 Apr 2013 01:52:10 +0200

On Mo 22 Apr 2013 01:47:39 CEST Mike Gabriel wrote:

> I checked the latest X2Go Client version from our nightly  
> repositories  and X2Go Client cmdline options --session="..." and  
> --sessionid="..."  work as expected in the upcoming 4.0.1.1 release.

Of course, I checked this with X2Go Client in broker mode. Forgot to  
mention this in the former mail.

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: