Subject: Bug#134: Issues resolved in x2gobroker 0.0.0.6

From: Mike Gabriel <[email-masked]>
Date: Wed, 06 Mar 2013 18:38:11 +0100

close #126
close #127
close #134
thanks

The reported issues have been resolved in X2Go Session Broker 0.0.0.5  
and 0.0.0.6.

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Wed, 06 Mar 2013 17:38:54 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2gobroker package:

#134: Implement session autologin for X2Go Session Broker

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Issues resolved in x2gobroker 0.0.0.6
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked], [email-masked]
Cc: [email-masked]
Date: Wed, 06 Mar 2013 18:38:11 +0100

close #126
close #127
close #134
thanks

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: Implement session autologin for X2Go Session Broker
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Mon, 04 Mar 2013 20:58:03 +0100

Package: x2gobroker
Severity: wishlist

Users logged on to the broker must be able to autologin to X2Go  
sessions. Having to login to the broker and then to the X2Go server  
(again) is a no-go in terms of usablity.

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: