Subject: Reported issues solved in X2Go Session Broker 0.0.0.7

From: Mike Gabriel <[email-masked]>
Date: Thu, 07 Mar 2013 07:19:49 +0100

close #132
close #133
thanks

This reported issue has been fixed in X2Go Session Broker 0.0.0.7.

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Thu, 07 Mar 2013 06:20:09 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2gobroker package:

#133: hostnames and FQDN mixup in session broker

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Reported issues solved in X2Go Session Broker 0.0.0.7
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked]
Cc: [email-masked]
Date: Thu, 07 Mar 2013 07:19:49 +0100

close #132
close #133
thanks

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: hostnames and FQDN mixup in session broker
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Sat, 02 Mar 2013 16:26:16 +0100

Package: x2gobroker
Version: HEAD

We have to make sure that no confusion occurs if some hostnames are  
hostname-only and some are FQDNs.

Proposal:

   o if all subdomains of multi-node servers are equal -> normalize to
     hostname-only
   o if subdomains of multi-node servers differ -> try to detect subdomains
     for all hostnames being in use (not always possible)

The more pragmatic case will be the first.

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: