Subject: connection failed from ubuntu-18.04 to ubuntu-18.04

From: Jakub Jahic <[email-masked]>
Date: Thu, 20 Sep 2018 10:53:39 +0200

Package: x2goserver
Version: 4.1.0.2-0~1642~ubuntu18.04.1

Hello,
I fully described my problem here:
https://stackoverflow.com/questions/52391401/x2go-connection-failed-bash-bash-command-not-found
Can you look at it please?
Thank you,
Jakub Jahic

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 01 Oct 2018 14:13:43 +0000

Control: close -1
Control: tags -1 not-a-bug

> Can you look at it please?

Quoting the bug submitter as found in the above StackOverflow thread:

```
It was my bad, silly me. I had a typo in /etc/environment file and I  
didn't notice it because I haven't restarted my PC after that typo.  
After fixing it, it worked.
```

Thus, closing...

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
mobile: +49 (1520) 1976 148
landline: +49 (4354) 8390 139

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de