X2Go Bug report logs - #1319
PulseAudio does not start

version graph

Package: mingw32-pulseaudio; Maintainer for mingw32-pulseaudio is (unknown);

Reported by: "SW@EU" <ente.trompete@protonmail.com>

Date: Tue, 14 Aug 2018 08:20:02 UTC

Severity: normal

Found in version 7.1

Full log


Message #20 received at 1319@bugs.x2go.org (full text, mbox, reply):

Received: (at 1319) by bugs.x2go.org; 8 Nov 2019 11:18:42 +0000
From jb_x2go@kurzepost.de  Fri Nov  8 12:18:41 2019
X-Spam-Checker-Version: SpamAssassin 3.4.2 (2018-09-13) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.8 required=3.0 tests=BAYES_50,HTML_MESSAGE,
	SPF_HELO_NONE autolearn=ham autolearn_force=no version=3.4.2
Received: from b.mxout.trashmail.com (b.mxout.trashmail.com [81.169.235.89])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTPS id AF9685DAF2
	for <1319@bugs.x2go.org>; Fri,  8 Nov 2019 12:18:40 +0100 (CET)
Received: from trashmail.com (trashmail.com [136.243.65.157])
	by b.mxout.trashmail.com (Postfix) with ESMTPS id 515D317CE68B6
	for <1319@bugs.x2go.org>; Fri,  8 Nov 2019 12:18:40 +0100 (CET)
Received: from a1df3eccb4f9 (unknown [172.17.0.16])
	by trashmail.com (Postfix) with ESMTP id 12D86E7E
	for <1319@bugs.x2go.org>; Fri,  8 Nov 2019 11:18:40 +0000 (UTC)
Received: by a1df3eccb4f9 (Postfix, from userid 33)
	id 116894600C; Fri,  8 Nov 2019 12:18:40 +0100 (CET)
Message-ID: <1573211920.5dc54f100e99d@trashmail.com>
Date: Fri, 08 Nov 2019 12:18:40 +0100
Subject: Same problem, here same information from cmd
From: jb_x2go <jb_x2go@kurzepost.de>
To: 1319@bugs.x2go.org
MIME-Version: 1.0
Content-Type: multipart/alternative;
 boundary="_=_swift_v4_15732119205dc54f100ef5d_=_"
[Message part 1 (text/plain, inline)]
​Hi,I have installed the current x2go-client (4.1.2.0) on two Windows computers. Under Win7 the sound works fine. Not under Windows 10, because the program PulseAudio does not start! When starting the program on the command line, these messages appear:
&nbsp;&nbsp; Microsoft Windows [Version 10.0.18362.418]
&nbsp;&nbsp; (c) 2019 Microsoft Corporation. Alle Rechte vorbehalten.

&nbsp;&nbsp; C:\Program Files (x86)\x2goclient\pulse&gt;pulseaudio.exe
&nbsp;&nbsp; W: [(null)] pulsecore/core-util.c: Secure directory creation not supported on this platform.
&nbsp;&nbsp; W: [(null)] pulsecore/core-util.c: Secure directory creation not supported on this platform.
&nbsp;&nbsp; W: [(null)] pulsecore/core-util.c: Secure directory creation not supported on this platform.
&nbsp;&nbsp; W: [(null)] pulsecore/core.c: Failed to allocate shared memory pool. Falling back to a normal memory pool.
&nbsp;&nbsp; E: [(null)] daemon/main.c: Daemon startup without any loaded modules, refusing to work.
&nbsp;&nbsp; W: [(null)] pulsecore/core-util.c: Secure directory creation not supported on this platform.

&nbsp;&nbsp; C:\Program Files (x86)\x2goclient\pulse&gt;

Even in compatibility mode (win 7) PulseAudio cannot be started and I did not find a more current version for Windows on the web.
Greetings from the former home of CeBIT
J. Hartmann
[Message part 2 (text/html, inline)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Fri Jul 3 19:56:28 2020; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.