Subject: x2goagent shows NoMachine logo in taskbar

From: Mike Gabriel <[email-masked]>
Date: Mon, 19 Mar 2018 12:27:14 +0000

Package: x2goserver-x2goagent
Version: 4.1.0.0
Severity: serious

When trying X2Go on MS Windows, the X2Go Agent window shows the  
NoMachine logo instead of the X2Go logo.

Filing this against X2Go Server's agent wrapper, as it is not clear to  
me OTOH, if this needs fixing in the agent wrapper or in nx-libs's  
nxagent code itself.

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
mobile: +49 (1520) 1976 148
landline: +49 (4354) 8390 139

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de

---

From: Ulrich Sibiller <[email-masked]>
Date: Mon, 19 Mar 2018 14:31:36 +0100

This also happens when running x2goagent nested.

On Mon, Mar 19, 2018 at 1:27 PM, Mike Gabriel
<[email-masked]> wrote:
> When trying X2Go on MS Windows, the X2Go Agent window shows the NoMachine
> logo instead of the X2Go logo.
>
> Filing this against X2Go Server's agent wrapper, as it is not clear to me
> OTOH, if this needs fixing in the agent wrapper or in nx-libs's nxagent code
> itself.
>
> Mike
> --
>
> DAS-NETZWERKTEAM
> _______________________________________________
> x2go-dev mailing list
> [email-masked]
> https://lists.x2go.org/listinfo/x2go-dev

---

From: Mike Gabriel <[email-masked]>
Date: Wed, 21 Nov 2018 20:16:58 +0000

Hi,

>> OTOH, if this needs fixing in the agent wrapper or in nx-libs's nxagent code

this issue should be solved once Mihai syncs nx-libs 3.5.99.17 to  
X2Go's Git repo.

@Mihai: you may want to bump x2goserver-x2goagent's versioned  
dependency / requires fields up to >= 3.5.99.17 and close this bug  
with that action via the changelog.

Mike

-- 

DAS-NETZWERKTEAM