Subject: Bug#1271: Composite XServer extension support

From: Ildar Mulyukov <[email-masked]>
Date: Tue, 13 Mar 2018 04:33:45 +0000

Package: x2goserver
Version: 4.0.1.20

the Composite XServer extension is currently unsupported. Please fix.
> Some info here: https://wiki.x2go.org/doku.php/wiki:development:roadmap?s[]=composite#first_attempt_at_documenting_missing_nx-libs_features_for_certain_applications_and_desktop_environments

P.S. Might be good to make a metabug for all unsupported XServer extensions

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 19 Mar 2018 11:57:10 +0000

Control: reassign -1 nxagent

Hi,

On  Di 13 Mär 2018 05:33:45 CET, Ildar Mulyukov wrote:

>> Some info here:  
>> https://wiki.x2go.org/doku.php/wiki:development:roadmap?s[]=composite#first_attempt_at_documenting_missing_nx-libs_features_for_certain_applications_and_desktop_environments
>

this issue is not related to X2Go Server directly, but to nx-libs.  
Please report an upstream issue there [1].

An interesting read is also this [2] regarding Composite support in NX.

I reassign this bug against X2Go's BTS for package nx-libs, but that  
is only a downstream tracking bug, once you have created the upstream  
issue. Thanks!

Thanks,
Mike

[1] https://github.com/ArcticaProject/nx-libs
[2] https://github.com/ArcticaProject/nx-libs/issues/502
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
mobile: +49 (1520) 1976 148
landline: +49 (4354) 8390 139

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de