Subject: Bug#127: Issues resolved in x2gobroker 0.0.0.6

From: Mike Gabriel <[email-masked]>
Date: Wed, 06 Mar 2013 18:38:11 +0100

close #126
close #127
close #134
thanks

The reported issues have been resolved in X2Go Session Broker 0.0.0.5  
and 0.0.0.6.

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Wed, 06 Mar 2013 17:38:54 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2gobroker-daemon package:

#127: x2gobroker-daemon deb package reinstall/upgrade fails

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Issues resolved in x2gobroker 0.0.0.6
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked], [email-masked]
Cc: [email-masked]
Date: Wed, 06 Mar 2013 18:38:11 +0100

close #126
close #127
close #134
thanks

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: x2gobroker-daemon deb package reinstall/upgrade fails
From: Anders Bruun Olsen <[email-masked]>
To: [email-masked]
Date: Thu, 28 Feb 2013 14:42:54 +0100

Package: x2gobroker-daemon
Version: 0.0.0.5 (compiled from 0.0.0.5 git branch)

$ dpkg -l x2gobroker-daemon
...
ii  x2gobroker-daemon                             0.0.0.5-0~x2go1
                    X2Go http(s) based session broker (daemon)

$ sudo dpkg -i x2gobroker-daemon_0.0.0.5-0~x2go1_all.deb
(Reading database ... 58838 files and directories currently installed.)
Preparing to replace x2gobroker-daemon 0.0.0.5-0~x2go1 (using
x2gobroker-daemon_0.0.0.5-0~x2go1_all.deb) ...
 * Stopping X2Go Session Broker standalone daemon x2gobroker

                                               [ OK ]
Unpacking replacement x2gobroker-daemon ...
Setting up x2gobroker-daemon (0.0.0.5-0~x2go1) ...
Group x2gobroker already exists.
User x2gobroker already exists.
dpkg: error processing x2gobroker-daemon (--install):
 subprocess installed post-installation script returned error exit status 1
Processing triggers for ureadahead ...
Errors were encountered while processing:
 x2gobroker-daemon

If I do a purge of the x2gobroker-daemon package and then install it, it
installs fine.

-- 
Anders Bruun Olsen
It-ansvarlig
Det Danske Sprog- og Litteraturselskab
(Society for Danish Language and Literature)