X2Go Bug report logs - #1269
X2go server crashes on Ubuntu 16.04 starting at 2018-03-08

version graph

Package: nxagent; Maintainer for nxagent is X2Go Developers <x2go-dev@lists.x2go.org>; Source for nxagent is src:nx-libs.

Reported by: krehberg@aol.com

Date: Fri, 9 Mar 2018 19:15:01 UTC

Severity: grave

Tags: fixed-upstream

Merged with 1272

Found in version 3.5.99.15

Fixed in version 3.5.99.16

Forwarded to https://github.com/ArcticaProject/nx-libs/issues/677

Full log


🔗 View this message in rfc822 format

X-Loop: owner@bugs.x2go.org
Subject: Bug#1269: Acknowledgement (X2go server crashes on Ubuntu 16.04 starting at 2018-03-08)
Reply-To: krehberg@aol.com, 1269@bugs.x2go.org
Resent-From: krehberg@aol.com
Resent-To: x2go-dev@lists.x2go.org
Resent-CC: X2Go Developers <x2go-dev@lists.x2go.org>
X-Loop: owner@bugs.x2go.org
Resent-Date: Fri, 16 Mar 2018 03:25:01 +0000
Resent-Message-ID: <handler.1269.B1269.15211704368888@bugs.x2go.org>
Resent-Sender: owner@bugs.x2go.org
X-X2Go-PR-Message: followup 1269
X-X2Go-PR-Package: nxagent
X-X2Go-PR-Keywords: 
Received: via spool by 1269-submit@bugs.x2go.org id=B1269.15211704368888
          (code B ref 1269); Fri, 16 Mar 2018 03:25:01 +0000
Received: (at 1269) by bugs.x2go.org; 16 Mar 2018 03:20:36 +0000
X-Spam-Checker-Version: SpamAssassin 3.4.1 (2015-04-28) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.1 required=3.0 tests=BAYES_50,DKIM_SIGNED,
	DKIM_VALID,FREEMAIL_FROM,HTML_MESSAGE,RCVD_IN_DNSWL_LOW,URIBL_BLOCKED
	autolearn=ham autolearn_force=no version=3.4.1
Received: from localhost (localhost [127.0.0.1])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTP id A67BB5DAE9
	for <1269@bugs.x2go.org>; Fri, 16 Mar 2018 04:20:32 +0100 (CET)
X-Virus-Scanned: Debian amavisd-new at ymir.das-netzwerkteam.de
Received: from ymir.das-netzwerkteam.de ([127.0.0.1])
	by localhost (ymir.das-netzwerkteam.de [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id uiLwetXiSQeK for <1269@bugs.x2go.org>;
	Fri, 16 Mar 2018 04:20:24 +0100 (CET)
X-Greylist: delayed 353 seconds by postgrey-1.35 at ymir.das-netzwerkteam.de; Fri, 16 Mar 2018 04:20:23 CET
Received: from omr-m013e.mx.aol.com (omr-m013e.mx.aol.com [204.29.186.14])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTPS id A655F5DACF
	for <1269@bugs.x2go.org>; Fri, 16 Mar 2018 04:20:23 +0100 (CET)
Received: from mtaomg-mad01.mx.aol.com (mtaomg-mad01.mx.aol.com [172.26.221.207])
	by omr-m013e.mx.aol.com (Outbound Mail Relay) with ESMTP id B92A4380008F
	for <1269@bugs.x2go.org>; Thu, 15 Mar 2018 23:14:27 -0400 (EDT)
Received: from core-mcb06g.mail.aol.com (core-mcb06.mail.aol.com [172.27.61.6])
	by mtaomg-mad01.mx.aol.com (OMAG/Core Interface) with ESMTP id 91F2C38000081
	for <1269@bugs.x2go.org>; Thu, 15 Mar 2018 23:14:26 -0400 (EDT)
Received: from 100.36.21.28 by webjas-vac148.srv.aolmail.net (10.96.19.151) with HTTP (WebMailUI); Thu, 15 Mar 2018 23:14:26 -0400
Date: Thu, 15 Mar 2018 23:14:26 -0400
From: krehberg@aol.com
To: 1269@bugs.x2go.org
Message-Id: <1622ccd2bf3-1db0-a1a@webjas-vac148.srv.aolmail.net>
In-Reply-To: <handler.1269.B.15206228894868.ack@bugs.x2go.org>
References: <1620c2fcad9-c91-104e@webjas-vab006.srv.aolmail.net> <handler.1269.B.15206228894868.ack@bugs.x2go.org>
MIME-Version: 1.0
Content-Type: multipart/alternative; 
	boundary="----=_Part_3256_1234330674.1521170066419"
X-MB-Message-Source: WebUI
X-MB-Message-Type: User
X-Mailer: JAS STD
X-Originating-IP: [100.36.21.28]
x-aol-global-disposition: G
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=mx.aol.com;
	s=20150623; t=1521170067;
	bh=7nvYZSAQBVNYvgeXAXl1PqVol3rBRequs9DpigHZi3Y=;
	h=From:To:Subject:Message-Id:Date:MIME-Version:Content-Type;
	b=CZbTBx7EMWEFEYWT8ffp+VjnScQK3pRZXOsiDo99fSfJW5DyMZTb1q1CYnrgWfJjn
	 jrC1yxzLZ9Xb03+zr1+t5oMMnQfPtnP4TY4Hsnu4Sj0GGmT0n3fMYiwVJNpU2JslHn
	 NG4BjXoNyRXWYZ/Fp3JR+M9K9mCo5bDNC9Scbhhc=
x-aol-sid: 3039ac1addcf5aab369239ed
[Message part 1 (text/plain, inline)]
I updated both the Windows 10 client and the Ubuntu 16.04 server to the very latest releases and the problem has disappeared.

Thank you for your help.  My server may have been a little too old for the new client version I was using.


 

 

 

-----Original Message-----
From: X2Go Bug Tracking System <owner@bugs.x2go.org>
To: krehberg <krehberg@aol.com>
Sent: Fri, Mar 9, 2018 2:15 pm
Subject: Bug#1269: Acknowledgement (X2go server crashes on Ubuntu 16.04 starting at 2018-03-08)

Thank you for filing a new Bug report with X2Go.

This is an automatically generated reply to let you know your message
has been received.

Your message is being forwarded to the package maintainers and other
interested parties for their attention; they will reply in due course.

Your message has been sent to the package maintainer(s):
 X2Go Developers <x2go-dev@lists.x2go.org>

If you wish to submit further information on this problem, please
send it to 1269@bugs.x2go.org.

Please do not send mail to owner@bugs.x2go.org unless you wish
to report a problem with the Bug-tracking system.

-- 
1269: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=1269
X2Go Bug Tracking System
Contact owner@bugs.x2go.org with problems

[Message part 2 (text/html, inline)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Sat Apr 1 22:32:35 2023; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.