Subject: Bug#1265: Info received and FILED only (Closing/Archiving as requested by original submitter)

From: "X2Go Bug Tracking System" <[email-masked]>
Date: Tue, 30 Jan 2024 21:50:01 +0000

Thank you for the additional information you have supplied regarding
this Bug report.

This is an automatically generated reply to let you know your message
has been received.

Your message has not been forwarded to the package maintainers or
other interested parties; you should ensure that the developers are
aware of the problem you have entered into the system - preferably
quoting the Bug reference number, #1265.

If you wish to submit further information on this problem, please
send it to [email-masked].

Please do not send mail to [email-masked] unless you wish
to report a problem with the Bug-tracking system.

-- 
1265: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=1265
X2Go Bug Tracking System
Contact [email-masked] with problems

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 30 Jan 2024 21:50:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the nx-libs package:

#1265: Remote proxy closed session while negotiating the connection.

It has been closed by Stefan Baur <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Stefan Baur <[email-masked]> by
replying to this email.

Subject: Closing/Archiving as requested by original submitter
From: Stefan Baur <[email-masked]>
To: [email-masked]
Date: Tue, 30 Jan 2024 22:46:35 +0100

Control: close -1
Control: archive -1

-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

Subject: Remote proxy closed session while negotiating the connection.
From: [email-masked]
To: [email-masked]
Date: Tue, 27 Feb 2018 03:05:04 -0800

Package: nxproxy (guessing)
Version: xenial 2:3.5.0.33-0~710~ubuntu16.04.1 amd64

It appears to be connecting then aborts with a pop-up:

The remote proxy closed the connection while negotiating
the session. This may be due to the wrong authentication
credentials passed to the server.

The main window very briefly displays this message:

Loop: PANIC! Failure negotiating the session in
stage '7'.
Error: Failure negotiating the session in stage '7'.
Loop: PANIC! Wrong version or invalid session
authentication cookie.
Error: Wrong version or invalid session
authentication cookie.
Session: Terminating session at 'Tue Feb 27
02:54;49 2018'.
Session: Session terminated at 'Tue Feb 27
02:54;49 2018'.

     The server is Zircon 12.2 and the Client is Ubuntu 17.10.

     This was working yesterday, I installed nightly builds and it did not
work at all, then purged everything and went back to daily and now I get
this.