Subject: Bug#1265: Remote proxy closed session while negotiating the connection.

From: [email-masked]
Date: Tue, 27 Feb 2018 03:05:04 -0800

Package: nxproxy (guessing)
Version: xenial 2:3.5.0.33-0~710~ubuntu16.04.1 amd64

It appears to be connecting then aborts with a pop-up:

The remote proxy closed the connection while negotiating
the session. This may be due to the wrong authentication
credentials passed to the server.

The main window very briefly displays this message:

Loop: PANIC! Failure negotiating the session in
stage '7'.
Error: Failure negotiating the session in stage '7'.
Loop: PANIC! Wrong version or invalid session
authentication cookie.
Error: Wrong version or invalid session
authentication cookie.
Session: Terminating session at 'Tue Feb 27
02:54;49 2018'.
Session: Session terminated at 'Tue Feb 27
02:54;49 2018'.

     The server is Zircon 12.2 and the Client is Ubuntu 17.10.

     This was working yesterday, I installed nightly builds and it did not
work at all, then purged everything and went back to daily and now I get
this.

---

From: Robert Dinse <[email-masked]>
Date: Tue, 27 Feb 2018 18:14:07 -0800 (PST)

I completely re-installed the OS and then it worked, so can disregard.

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
  Eskimo North Linux Friendly Internet Access, Shell Accounts, and Hosting.
    Knowledgeable human assistance, not telephone trees or script readers.
  See our web site: http://www.eskimo.com/ (206) 812-0051 or (800) 246-6874.

On Tue, 27 Feb 2018, X2Go Bug Tracking System wrote:

> Date: Tue, 27 Feb 2018 11:15:02 +0000
> From: X2Go Bug Tracking System <[email-masked]>
> Reply-To: [email-masked]
> To: [email-masked]
> Subject: Bug#1265: Acknowledgement (Remote proxy closed session while
>     negotiating the connection.)
> 
> Thank you for filing a new Bug report with X2Go.
>
> This is an automatically generated reply to let you know your message
> has been received.
>
> Your message is being forwarded to the package maintainers and other
> interested parties for their attention; they will reply in due course.
>
> Your message has been sent to the package maintainer(s):
> X2Go Developers <[email-masked]>
> [email-masked]
>
> If you wish to submit further information on this problem, please
> send it to [email-masked].
>
> Please do not send mail to [email-masked] unless you wish
> to report a problem with the Bug-tracking system.
>
> -- 
> 1265: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=1265
> X2Go Bug Tracking System
> Contact [email-masked] with problems
>