Subject: Missing icons in Eclipse toolbars with GTK2 in Published Apps mode

From: Walid MOGHRABI <[email-masked]>
Date: Sat, 23 Sep 2017 23:00:18 +0200 (CEST)

Package: x2goserver 
Version: 4.1.0.0-0~1413~ubuntu16.04.1

Running Eclipse with GTK2 backend in Published Apps mode leads to missing icons in the toolbars.
They refreshed once you pass the mouse over or switch from  one perspective to another so it's not too annoying but that's not great.
This doesn't happens with GTK3.

Regards,
Walid Moghrabi

TRAVAUX.COM
BAT I - PARC CEZANNE 2 290 AVENUE GALILEE - CS 80403
13591 AIX EN PROVENCE CEDEX 3
---
DISCLAIMER: This e-mail is private and confidential and may contain proprietary or legally privileged information. It is for the intended recipient only. If you have received this email in error, please notify the author by replying to it and then destroy it. If you are not the intended recipient you must not use, disclose, distribute, copy, print or rely on this e-mail or any attachment. Thank you

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 18 Dec 2017 11:48:51 +0000

Control: reassign -1 src:nxlibs
Control: fixed -1 3.5.99.12
Control: tags -1 pending
Control: forcemerge #1212 -1

Hi,

On  Sa 23 Sep 2017 23:00:18 CEST, Walid MOGHRABI wrote:

> They refreshed once you pass the mouse over or switch from  one  
> perspective to another so it's not too annoying but that's not great.

This issue is not reproducible since nx-libs 3.5.99.12. Thus marking  
this bug a a candidate for closure, once nx-libs 3.6.x branch gets  
released with X2Go.

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
mobile: +49 (1520) 1976 148
landline: +49 (4354) 8390 139

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de