Subject: The reported issue has been fixed in X2Go Server 4.0.0.1

From: Mike Gabriel <[email-masked]>
Date: Sat, 23 Mar 2013 01:51:12 +0100

close #83
close #86
close #105
close #121
thanks

The reported issue has been solved in release 4.0.0.1 of X2Go Server.

light+love,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Sat, 23 Mar 2013 01:03:04 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goserver package:

#121: Bug with x2goserver compiling

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: The reported issue has been fixed in X2Go Server 4.0.0.1
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked], [email-masked], [email-masked]
Cc: [email-masked]
Date: Sat, 23 Mar 2013 01:51:12 +0100

close #83
close #86
close #105
close #121
thanks

light+love,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: Bug with x2goserver compiling
From: charly130 mk2 <[email-masked]>
To: [email-masked]
Date: Mon, 11 Feb 2013 21:13:12 +0200

Package: x2goserver

Version: 4.1.0.0

Hi there,

I have just sourced this from git, on an Ubuntu 12.10 ppc system. There is
an error with the following file:

 projects/x2goserver.git/x2goserver/Makefile

The "build-arch:" tag has been removed from the makefile, causing debuild
to fail. I've added it locally, and the deb packages built succesfully.

BR

Charly130.mk2