Subject: Bug#119: Windows does not open at requested size

From: Orion Poplawski <[email-masked]>
Date: Thu, 07 Feb 2013 16:21:43 -0700

Package: x2goclient
Version: 4.0.0.1

I created a session with size 1920x1080 (the size of the remote desktop) and 
"connect to local desktop".

My local display consists of two 1600x1200 monitors:

  Screen 0: minimum 8 x 8, current 3200 x 1200, maximum 8192 x 8192
DP-0 connected 1600x1200+0+0 (normal left inverted right x axis y axis) 367mm 
x 275mm
    1600x1200      60.0*+
DP-1 connected 1600x1200+1600+0 (normal left inverted right x axis y axis) 
367mm x 275mm
    1600x1200      60.0*+

When the connection window opens, the width has been reduced to fit on one 
monitor (1600 wide).

KDE desktop.  Perhaps it is a KDE option riggering the size to fit?

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder Office                  FAX: 303-415-9702
3380 Mitchell Lane                       [email-masked]
Boulder, CO 80301                   http://www.nwra.com

---

From: Sophia jasper <[email-masked]>
Date: Thu, 11 Feb 2021 12:53:51 +0000

Greetings I am  Sophia jasper. I hope we can start a relationship please reply me