Subject: Create wtmp entry for x2go sessions

From: Orion Poplawski <[email-masked]>
Date: Wed, 3 May 2017 16:54:20 -0600

Package: x2goserver
Version: 4.1.0.0
Severity: wishlist

X2Go should write an entry to /var/run/utmp and /var/log/wtmp.  This would
allow currently logged inn users to be seen in the output of 'w', and 'last'
would also list previous sessions.

This could be done via either libutempter or vte.

-- 
Orion Poplawski
Technical Manager                          720-772-5637
NWRA, Boulder/CoRA Office             FAX: 303-415-9702
3380 Mitchell Lane                       [email-masked]
Boulder, CO 80301                   http://www.nwra.com

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 19 Nov 2018 15:10:41 +0000

Hi,

> This could be done via either libutempter or vte.

stumbled over problems with this in Debian Edu.

The most genuine tool to get this solved is probably "sessreg". I will  
take a look at fixing this issue soonish.

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
mobile: +49 (1520) 1976 148
landline: +49 (4354) 8390 139

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de