Subject: X2Go issue (in src:x2gobroker) has been marked as closed

From: X2Go Release Manager <[email-masked]>
Date: Thu, 23 Feb 2017 02:38:32 +0100 (CET)

close #1141
thanks

Hello,

we are very hopeful that X2Go issue #1141 reported by you
has been resolved in the new release (0.0.3.2) of the
X2Go source project »src:x2gobroker«.

You can view the complete changelog entry of src:x2gobroker (0.0.3.2)
below, and you can use the following link to view all the code changes
between this and the last release of src:x2gobroker.

    http://code.x2go.org/gitweb?p=x2gobroker.git;a=commitdiff;h=4609e206ec075aaea69c5c377529208c97b73e9b;hp=2f467f76fd63d912f8f34b656de7f2f3fe4faab4

If you feel that the issue has not been resolved satisfyingly, feel
free to reopen this bug report or submit a follow-up report with
further observations described based on the new released version
of src:x2gobroker.

Thanks a lot for contributing to X2Go!!!

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
X2Go Component: src:x2gobroker
Version: 0.0.3.2-0x2go1
Status: RELEASE
Date: Thu, 23 Feb 2017 02:28:56 +0100
Fixes: 1141
Changes: 
 x2gobroker (0.0.3.2-0x2go1) RELEASED; urgency=medium
 .
   [ Mike Gabriel ]
   * debian/x2gobroker-loadchecker.service:
     + Fix flawed symlink actually still pointing to the authservice's
       service file. Thanks to Niels Rogalla for spotting this.
       (Fixes: #1141).
   * Regression fix for d68ec35. Use hasattr() to properly test structure
     of pam module (required for ABI/API changes upstream).
   * x2gobroker-testagent:
     - Fix setting up remote_agent[] dictionary. Follow-up fix for a9bc46b.
 .
   [ Mihai Moldovan ]
   * New upstream version (0.0.3.2):
     - x2gobroker-authservice: fixup 60db077d1. The hasattr() call takes a
       string as its second parameter.
     - man/*: update date stamps pre-release.

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Thu, 23 Feb 2017 01:40:04 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2gobroker-loadchecker package:

#1141: x2gobroker-loadchecker: debian packaging files symlinks to wrong systemd service file

It has been closed by X2Go Release Manager <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact X2Go Release Manager <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: X2Go issue (in src:x2gobroker) has been marked as closed
From: X2Go Release Manager <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Thu, 23 Feb 2017 02:38:32 +0100 (CET)

close #1141
thanks

Hello,

light+love

---

Subject: x2gobroker-loadchecker: debian packaging files symlinks to wrong systemd service file
From: "Rogalla, Niels [IT / Ev. Stiftung Augusta]" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Mon, 30 Jan 2017 10:04:21 +0000

Package: x2gobroker-loadchecker

Version: 0.0.3.1

In the Debian package of the x2gobroker-loadchecker the systemd service file is actually the service file of the x2gobroker-authservice. The git version of the x2gobroker-loadchecker.service still symlinks to the x2gobroker-authservice.service in the  debian/ subdirectory.

To fix that issue the broken symlink just have to be replaced by 'ln -snf ../x2gobroker-loadchecker.service debian/x2gobroker-loadchecker.service'.

Kind regards,

Niels

Diese E-Mail enthält vertrauliche und/oder rechtlich geschützte Informationen. Wenn Sie nicht der richtige Adressat sind oder diese E-Mail irrtümlich erhalten haben, informieren Sie bitte sofort den Absender und vernichten Sie diese Mail. Das unerlaubte Kopieren sowie die unbefugte Weitergabe dieser Mail ist nicht gestattet.

This e-mail may contain confidential and/or privileged information. If you are not the intended recipient (or have received this e-mail in error) please notify the sender immediately and destroy this e-mail. Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly forbidden.
________________________________
Sparen Sie pro Seite ca. 200ml Wasser, 2g CO2 und 2g Holz: Danke, dass Sie erst an die Umwelt denken, bevor Sie diese E-Mail ausdrucken.

Augusta-Kranken-Anstalt gGmbH
Ein Unternehmen der Evangelischen Stiftung Augusta
Bergstrasse 26; 44791 Bochum
Geschäftsführer: Dipl.-Kfm. Ulrich Froese
Amtsgericht Bochum HRB 3707
Homepage: www.augusta-bochum.de