Subject: x2goclient crashes at startup

From: Adrian Veith <[email-masked]>
Date: Wed, 25 Jan 2017 09:59:51 +0100

Package: x2goclient
Version: 4.1.0.0~1515~ubuntu16.04.1

on startup x2goclient crashes with:
Failed to re-execute process as UNIX cleanup helper tool: No such file
or directory
Terminating and killing parent.

downgrade to Version: 4.0.5.1~1 works on the same machine

---

From: Stefan Baur <[email-masked]>
Date: Wed, 25 Jan 2017 12:22:04 +0100

Control: merge -1 1139

We haven't released 4.1.0.0 yet - are you using a nightly build?

Anyways, we've seen the same report in bug #1139, thus merging.

IIRC, Mihai is already on it.

-Stefan

Am 25.01.2017 um 09:59 schrieb Adrian Veith:
> _______________________________________________
> x2go-dev mailing list
> [email-masked]
> http://lists.x2go.org/listinfo/x2go-dev
> 

-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

---

From: Mihai Moldovan <[email-masked]>
Date: Wed, 25 Jan 2017 16:48:15 +0100

> downgrade to Version: 4.0.5.1~1 works on the same machine

I fixed the issue shortly after #1139 was reported, but accidentally killed
Linux builds after the fact.

The Ubuntu Heuler PPA will be fixed whenever Launchpad is done rebuilding the
package with the newest commit. Soonish.

Also, thanks for using and testing the nightly branch...

Mihai