Subject: FW: Ажурирање лозинке за ИЦТ!

From: Ergatoudi Andri <[email-masked]>
Date: Mon, 11 Apr 2022 06:08:29 +0000

From: Ergatoudi Andri
Sent: Sunday, April 10, 2022 10:42 PM
Subject: Ажурирање лозинке за ИЦТ!

Системски администратор

Ваша лозинка ће истећи за неколико дана. Кликните на (Ажурирање лозинке<https://app.pipefy.com/public/form/-Ldvop2d>) да бисте ажурирали тренутну лозинку и аутоматски надоградили на најновију верзију е-поште у Оутлоок Веб Аппс 2022.

Ако се лозинка не ажурира данас, ваш налог ће се аутоматски затворити у року од 5 сати.

Системски администратор,
Повезано са Мицрософт Екцханге-ом.
© 2022. Сва права задржана Мицрософт Цорпоратион

________________________________

This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you are not the named addressee, dissemination, distribution or copying of this e-mail is strictly prohibited. Please notify the sender immediately by e-mail if you have received this e-mail by mistake and delete this e-mail from your system. Opinions, conclusions and other information in this e-mail and any attachments are solely those of the author and do not necessarily represent EAC. E-mail transmission cannot be guaranteed to be secured or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete, or contain viruses. Recipient(s) should check this email and any attachments for the presence of viruses. Electricity Authority of Cyprus accepts no liability for any damage caused by any virus transmitted by this email.
Electricity Authority of Cyprus declares that is against any form of discrimination and that it promotes equal treatment and equal opportunities between men and women, aiming to eradicate any inequalities and gender stereotypes.

---

From: Kochanik Jaroslav <[email-masked]>
Date: Mon, 11 Apr 2022 09:13:43 +0000

?

________________________________
Od: Kochanik Jaroslav
Odoslane: 11. aprila 2022 11:00
Predmet: Ажурирање лозинке за ИЦТ!

Системски администратор

Системски администратор,
Повезано са Мицрософт Екцханге-ом.
(c) 2022. Сва права задржана Мицрософт Цорпоратион