Subject: Bug#112: Keyboard Issues

From: Corey Puffalt <[email-masked]>
Date: Fri, 20 Jun 2014 13:38:09 -0400

I'm also seeing this issue on Mac OS X 10.9.3 with X2Go Client v4.0.1.3.  Since I need to be able to run rootlet the KDE workaround noted previously isn't an option for me.

If someone is willing to investigate this I'm certainly willing to provide additional information.

Thanks,
Corey

---

From: Corey Puffalt <[email-masked]>
Date: Fri, 20 Jun 2014 14:02:03 -0400

Incidentally, it looks like http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=481 is a duplicate of this one?