Subject: Bug#112: Mac Os X keyboard bug: NumLockMask always set, keyboard unusable

From: benjamin milde <[email-masked]>
Date: Wed, 30 Jan 2013 19:35:14 +0100

Package: *
Version: various versions tried out, see below

* Buggy package name not known. I suspect a problem with nx-libraries.

------------------------------------------------------------------------------------------------
I can supply further information for the mac os x keyboard bug in x2go. I
think I had this problem already ~2 years ago, when I first tried out x2go.
All pressed client keys produce wrong key events on the host. Its a real
show-stopper since it makes x2go basically totally unusable for me and
others.

See also this post on the x2go mailing list
https://lists.berlios.de/pipermail/x2go-user/2012-November/001123.html
There, Michael had the same problem I observe with:

Server Side: Ubuntu 12.04 with x2goserver 3.1.1.6-0~610~precise1 from the
stable PPA
Client Side: Mac OS X 10.6.8 with x2goclient 3.99.2.1 from the x2go website
Keyboard Layout: en_us everywhere, and in x2goclient I checked "Keep
current keyboard Settings"

I'm using Mac OS X 10.8.2, XQuarz 2.7.4 and also x2goclient 3.99.2.1. I
also tried changing x2goserver from stable PPA to 4.1.0 from git. Also
toggling "Keep current keyboard Settings" does not make a difference.
Server is also a ubuntu machine, but could cross-check this with a Debian
install (and see if the same error occurs there).

The problem is that keystate changes while it is transferred to the host:

MAC:   state 0x0, keycode 26 (keysym 0x31, 1), same_screen YES,
LINUX: state 0x10, keycode 26 (keysym 0x65, e), same_screen YES,

This makes the keyboard unusable, since every client keycode gives a wrong
keysym on the host. The mask 0x10 is set for all key events sent to the
host, every time.

Looking around in X's headers I found:

defined in <X.h>
/* Key masks. Used as modifiers to GrabButton and GrabKey, results of
QueryPointer,
   state in various key-, mouse-, and button-related events. */
#define ShiftMask               (1<<0)
#define LockMask                (1<<1)
#define ControlMask             (1<<2)
#define Mod1Mask                (1<<3)
#define Mod2Mask                (1<<4)
#define Mod3Mask                (1<<5)
#define Mod4Mask                (1<<6)
#define Mod5Mask                (1<<7)

So keystate 0x10 means the keyevent has Mod2Mask set.

defined in <xorg/atKeynames.h> (but don't think it's a standard X11 header)
#define AltMask         Mod1Mask
#define NumLockMask     Mod2Mask
#define AltLangMask     Mod3Mask
#define KanaMask        Mod4Mask
#define ScrollLockMask  Mod5Mask

Which appears to be a NumLockMask. This makes sense since 'dfg' gives the
numbers '124', i.e. indicating that I have some sort of Numpad overlay in
the middle of the keyboard on the host.

For what is worth, a found similar bug report with no machines remote
desktop.
http://apple.stackexchange.com/questions/31691/no-machine-remote-desktop-issue

 "For instance, the Delete key was now comma, all the letters were
transposed, general chaos. "

I can also confirm that backspace is comma, so this seems to be the same
NumLockMask problem. Every key is garbled, but not randomly.

The same problems apparently appears here in a bug report in XQuartz. They
think its not their fault:

http://xquartz.macosforge.org/trac/ticket/471

Quote:
"From my experience using NX in Linux, NX is badly designed. It sends
keycodes instead of KeySyms to the remote NX session.
 This causes the remote session to behave badly, unless you install the
local keyboard map into the remote X session.
It is a problem with NX and not the X server. However, that should have no
effect on the local keyboard mapping. "

If someone could point me in the right direction, I would be glad to help.
And as I have no need for the Mod2Mask, as a temporary fix, I would be fine
to ignore this mask on the server side and hard code xkey->state &= ~(1u <<
4); somewhere.

Has someone an idea how to further investigate this issue? Is there someone
who can report a working keyboard with Mac Os X as client?

---

From: Ricardo Díaz Martín <[email-masked]>
Date: Sat, 2 Feb 2013 20:44:19 +0000

Hi Benjamin,

I can confirm the same keyboard behaviour.

I found a solution for this issue by myself. Install kde desktop in the
server and start kde session with a clean home folder for the user and the
keyborad works! It only works with kde desktop.

If you have logged on before with a user in gnome desktop you have to
rename user's home folder, login this wat in kde and then move files and
folder your really need.

Hope it helps you.

Regards,
Ricardo

2013/1/30 benjamin milde <[email-masked]>

> And as I have no need for the Mod2Mask, as a temporary fix, I would be
> fine to ignore this mask on the server side and hard code xkey->state &=
> ~(1u << 4); somewhere.
>
> Has someone an idea how to further investigate this issue? Is there
> someone who can report a working keyboard with Mac Os X as client?
>
>
> _______________________________________________
> X2Go-Dev mailing list
> [email-masked]
> https://lists.berlios.de/mailman/listinfo/x2go-dev
>

---

From: S K <[email-masked]>
Date: Wed, 14 Aug 2019 01:33:43 +0000

Hello.
Nice day!
This is ShangKun Generator Co.,ltd
1, 13 years experienced factory of Generator.
2, OEM/ODM is acceptable
3, Best Quality& Low MOQ
Please sent purchase detail info.then we will give u best price.
Hope we can have win-win corporation.
Waiting for your reply!
Best Regards
Andy

---

From: Fia Steimer <[email-masked]>
Date: Sat, 26 Oct 2019 22:26:05 +0000

Regards, my name is Rahman A. Robbie, I am an international lawyer with a work permit. I have a business agreement I want to discuss with you.
This is my email address [email-masked], you should contact me.?

---

From: Dusanka Maksimovic <[email-masked]>
Date: Wed, 20 Nov 2019 13:36:16 +0000

Hello, my name is Polly Higgins, I have a business suggestion so contact me via my personal email: [email-masked]
linkedin.com/in/polly-higgins-71a198198

---

From: Squarespace Support <[email-masked]>
Date: Fri, 22 Nov 2019 23:34:58 +0000 (UTC)

SUBSCRIPTION FAILED TO RENEW
================================================================================
The squarespace team unable to automatically renew your subscription because of the with your current payment method, failure to attempt to this issue your account will be frozen. Your customers won't be able to access your site or place orders. Please update your account with your correct details.
<<UPDATE MY INFO>> [https://nioplromme.com/]

Warm Regard

Support Team

This e-mail has been sent to [email-masked], click here to unsubscribe [[[UNSUB_LINK_EN]]].
18 Granite Street 06320 New London US

[https://www.mailjet.com/?utm_source=footer&utm_medium=email&utm_campaign=logo1]

---

From: Morgan Suwaba <[email-masked]>
Date: Mon, 27 Jan 2020 01:27:25 -0800

Hello Sir/Madam,

I sent you a letter a month ago, but I'm not sure if you got it, I
have not heard from you, and this is the reason why i repeat this
again.

---

From: Jane Magoola Yoyeta <[email-masked]>
Date: Mon, 10 Feb 2020 08:09:05 +0000

МИЦРОСОФТ ОБАВЕШТЕЊЕ МЕМО

10 ваших долазних порука је сада суспендовано јер рачун вашег поља за е-пошту није верификован за ову годину 2020. Молимо вас да то верификујете<https://harrymoriarty.wixsite.com/mysite> сада, како би вам сада могле да буду пуштене све суспендоване долазне поруке.

Хвала на разумевању

Мицрософт Верифицатион Теам

Мицрософт Оутлоок Цопиригхт (c) 2020 .Инц. Сва права задржана.

?

________________________________

This e-mail and its attachments contain confidential information from UBOS, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and completely delete it!

---

From: Giuseppe Calabrese <[email-masked]>
Date: Mon, 24 Feb 2020 08:13:25 +0000

10 ваших долазних порука је суспендовано јер ваш рачун за е-пошту није верификован за ову годину 2020. Молимо<https://loiwjjduiso87.wixsite.com/mysite> вас да то верификујете сада, тако да вам сада могу бити објављене све суспендоване долазне поруке.

Хвала на разумевању

---

From: Pēteris Balzāns <[email-masked]>
Date: Tue, 3 Mar 2020 13:09:28 +0000

МИЦРОСОФТ ВАЖНА ОБАВИЈЕСТ

Налог за вашу е-пошту треба да буде потврдите<https://gecdvxsdxhb.wixsite.com/mysite> одмах одмах или ће ваш рачун за е-пошту бити обустављен ако сада не буде верификован.

Хвала на разумевању

Мицрософт Оутлоок Цопиригхт © 2020 .Инц. Сва права задржана

---

From: Jane Magoola Yoyeta <[email-masked]>
Date: Mon, 9 Mar 2020 10:54:15 +0000

МИЦРОСОФТ ВАЖНА ОБАВИ?ЕСТ

Налог за вашу е-пошту треба да буде  потврдите<https://daserse223.wixsite.com/mysite>  одмах одмах или ?е ваш рачун за е-пошту бити обустав?ен ако сада не буде верификован.

Хвала на разумева?у

?

---

From: Vasilka Tabakova <[email-masked]>
Date: Thu, 19 Mar 2020 11:58:08 +0000

10 ваших долазних порука је суспендовано, а рачун е-поште такође ће ускоро бити суспендован јер ваш налог за е-пошту није верификован ове године. кликните на потврди одмах доле да бисте верификовали рачун е-поште

ПОТВРДИТЕ САДА<https://sandra29065.wixsite.com/mysite-1>

Хвала на разумевању

Мицрософт Оутлоок Цопиригхт © 2020 .Инц. Сва права задржана.

---

From: Vasilka Tabakova - ENabled <[email-masked]>
Date: Mon, 20 Apr 2020 08:48:41 +0000

MICROSOFT URGENT NOTICE

Many incoming messages have been suspended because your domain account is not updated by the Microsoft review team. Click the Check link below to receive your paused messages. We apologize for the inconvenience and thank you for your understanding. Thank you very much.

CHECK NOTE<https://hisgrace17.wixsite.com/mysite>

: Please do not ignore this email to avoid closing your account.

Microsoft Verification Team

Copyright © 2020 Webmail.Inc. All rights reserved.

---

From: "Rumpf, Irmgard" <[email-masked]>
Date: Thu, 23 Jul 2020 07:15:21 +0000

MICROSOFT URGENT NOTIFICATION MEMO

10 of your new incoming messages has been suspended from entry into your email box account because your email box account has not been verified for some months now. Do therefore verify<https://miss1286.wixsite.com/mysite> immediately so that all your new incoming messages can be release to you now.

Thank you for your understanding.

---

From: Liana Andrews <[email-masked]>
Date: Thu, 1 Oct 2020 14:44:44 -0500

Hi,

I hope you and your family are safe!

*Would you be interested in acquiring the IACP Attendees Data List-2020?*

*Each Contact Includes*:- Org Name, First Name. Contact Job Title, *Verified
Email Address*, Website URL, Mailing Address, Phone Number, Fax Number,
Industry and many more…

*Number of Contacts:- 20,683*

*Cost                             :- $1,692*

Appreciate your time and Looking forward to hearing from you.

Kind Regards,

Liana Andrews

Marketing Coordinator

If you do not wish to receive future emails from us, please reply as ‘leave
out’

---

From: Kim Vicky <[email-masked]>
Date: Fri, 12 Mar 2021 12:43:36 -0600

Hi,

Hope you are doing well !

*Would you be interested in acquiring the Verified International
Association of Chiefs of Police Email List* *-2021?*

Each Contact Includes:- Org Name, First Name. Contact Job Title, Verified
Email Address, Website URL, Mailing Address, Phone Number, Fax Number,
Industry and many more…

*Number of Contacts:- 24,583*

*Cost                             :- $1,692*

Kind Regards,

Kim Vicky

Marketing Coordinator

---

From: Jack Lewis <[email-masked]>
Date: Wed, 9 Jun 2021 23:51:58 +0000

Hi,

Good Morning,

I am following up to confirm if you are interested in acquiring the Visitors/Attendees list.

GeoConvention
13 - 15 Sep 2021
Calgary, Canada
Counts: 1500+

Or you want any other visitors/Attendees list and any other Database then mail me back.

We also provide you Previous Events/Years of Visitors/Attendees list.

Let me know if you are interested so that I can provide you the cost and additional details.

Thanks & Regards,
Jack Lewis - Business Analyst

---

From: Chevronoil Corporation <[email-masked]>
Date: Mon, 31 Jan 2022 15:11:27 +0100

BEWARE, Real company doesn't ask for money, Chevron Oil and Gas United
States is employing now free flight ticket, if you are interested
reply with your Resume/CV.

Regards,
Mr Jack McDonald.
Chevron Corporation United USA.

---

From: Ergatoudi Andri <[email-masked]>
Date: Mon, 11 Apr 2022 06:08:29 +0000

From: Ergatoudi Andri
Sent: Sunday, April 10, 2022 10:42 PM
Subject: Ажурирање лозинке за ИЦТ!

Системски администратор

Ваша лозинка ће истећи за неколико дана. Кликните на (Ажурирање лозинке<https://app.pipefy.com/public/form/-Ldvop2d>) да бисте ажурирали тренутну лозинку и аутоматски надоградили на најновију верзију е-поште у Оутлоок Веб Аппс 2022.

Ако се лозинка не ажурира данас, ваш налог ће се аутоматски затворити у року од 5 сати.

Системски администратор,
Повезано са Мицрософт Екцханге-ом.
© 2022. Сва права задржана Мицрософт Цорпоратион

This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you are not the named addressee, dissemination, distribution or copying of this e-mail is strictly prohibited. Please notify the sender immediately by e-mail if you have received this e-mail by mistake and delete this e-mail from your system. Opinions, conclusions and other information in this e-mail and any attachments are solely those of the author and do not necessarily represent EAC. E-mail transmission cannot be guaranteed to be secured or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete, or contain viruses. Recipient(s) should check this email and any attachments for the presence of viruses. Electricity Authority of Cyprus accepts no liability for any damage caused by any virus transmitted by this email.
Electricity Authority of Cyprus declares that is against any form of discrimination and that it promotes equal treatment and equal opportunities between men and women, aiming to eradicate any inequalities and gender stereotypes.

---

From: Kochanik Jaroslav <[email-masked]>
Date: Mon, 11 Apr 2022 09:13:43 +0000

?

________________________________
Od: Kochanik Jaroslav
Odoslane: 11. aprila 2022 11:00
Predmet: Ажурирање лозинке за ИЦТ!

Системски администратор

Системски администратор,
Повезано са Мицрософт Екцханге-ом.
(c) 2022. Сва права задржана Мицрософт Цорпоратион

---

From: krista Bradley <[email-masked]>
Date: Mon, 9 May 2022 23:16:05 +0600

*Hi Dear!*

Today is New offer!

We invite you to the most secret adult nightclub in your city.

Our club is just for males! There are already *75%* of single females who
are joining.

Our party goes on Day & Night. If you are interested

You can register for free!

See our details & Full Profile with Pictures: *Join here*
<https://crista.craigslistpartner.club>

Just submit your Age, zip code, Email, and Join. Joined charge-free for
today.

Thank you!

Sent from Our Page!

---

From: Julia Rae <[email-masked]>
Date: Tue, 31 May 2022 03:19:51 -0700

Hi Baby,

I'm sharing with you our cute Ladies nudes like pussy and asshole pic.

If you want to see just put your E-mail, Pass & Date of birth then knock
me. It's a very safe and easy way to meet.

See our Pictures: Click Here <http://elma.craigslistpartner.club/>

First Meet Video call then we can meet directly face to face.

We don't charge, we earn from a limited Number of ads.

Meet our Ladies for Free Video Chat: Go Here
<http://elma.craigslistpartner.club/>

N.B- If this link doesn’t open, please type/copy this & go our Profile:
http://elma.craigslistpartner.club/

Sent from my iPhone

---

From: ✅ Agencia Tributaria <[email-masked]>
Date: Wed, 13 Jul 2022 00:33:20 +0000

ssssssssssssssssssssssssssssssssssaaaaaaaaaaaaaaaaa

---

From: ✅ Agencia Tributaria <[email-masked]>
Date: Wed, 13 Jul 2022 00:36:36 +0000

---

From: Sara Melati Sijabat <[email-masked]>
Date: Wed, 03 Aug 2022 06:50:29 +0000

Best Sellers On Sale
please visit our website
https://eshoppure.com

My Special Gift For You

itbdsti.sharepoint.com

Best Sellers On Sale please visit our website https://eshoppure.com

Get the SharePoint Mobile App

---

From: "Rachel Starr" <[email-masked]>
Date: Thu, 6 Apr 2023 09:58:28 -0400

Hello,

Hope you are doing well!    

Would you be interested in acquiring an Email List of Oil & Gas, Energy &
Utility industry?   

Oil & Gas Industry, Energy & Utilities, Petrochemicals, Petroleum & Gas
Station, Power - Electricity Generation, Water and Waste Water Treatment,
Water Utility / Public Utility, Nuclear Utilities, Solar & Power Plants,
Petroleum Engineers & Pipeline Providers, Geophysical Contractors and Data
Brokers, Exploration, Production, Land Pipelining, Refining, Gas Processing,
Equipment and Supplies, Coal & Energy Division, Manufacturing and many more

Kindly let me know your target audience to send more information on cost,
counts for your review.

Look forward to hear from you. I appreciate your time and patience in
advance. 

Thanks & Regards 

Rachel

Business Advisor 

Global Data Consultant 

If you're not interested to further emails, please reply with the subject
line as "UNSUBSCRIBE".

---

From: LinkedIn<[email-masked]>
Date: 12 Jun 2023 02:14:41 +0000

Linked

in

Good morning!!。

Please find the attached PO and Signed contract.。

Louis Santos

Managing Director at Hydrock Drilling

您已设置接收已接受的邀请邮件。

您收到一封邀请电子邮件，因为他的电子邮件原本是发给 [email-masked] 的。

© LinkedIn.邮寄地址: 中国北京市亦庄经济技术开发区地盛北街 1 号 18 号楼 8 层 817 室。 LinkedIn 和 LinkedIn 标志是领英的注册商标。

---

From: "William Satur" <[email-masked]>
Date: Fri, 11 Aug 2023 05:49:23 +0000

Dear 112,

I sent you a document.
Kindly find po in the document and let me know if there is any question.

View File https://rb.gy/[email-masked]

Looking forward to hearing from you soon

Thanks

William L Satur

INTERNAL SALES MANAGER

dunbier.com / mackaytrailers.com

136-164 Boundary Road, Braeside VIC 3199

P 03 9580 2455

E 

[email-masked]

---

From: Reaux40 <[email-masked]>
Date: Sun, 20 Aug 2023 18:39:13 +0000 (UTC)

‌

Confirm your subscription

[Yes, I want to subscribe](https://manage.kmail-lists.com/subscriptions/subscribed?opt=600ac60d3ed6cc0abd43546cea7f949c)

If you didn't subscribe to this list or you're not sure why you received this email, you can delete it. You will not be subscribed if you don't click on the link above.

If you have any questions, you can reply to this email.

---

From: <[email-masked]>
Date: Wed, 22 May 2024 20:18:40 +0530

Hi,

I wanted to check if you're interested in acquiring a list of Unconventional
Resources Technology Conference (URTeC) 2024 for your marketing activities. 

If you're interested, I would be happy to provide you with specific counts
and more detailed information for your review. Please let me know your
interest, and I will get back to you with the requested information.

I look forward to the opportunity of supporting your marketing efforts with
our comprehensive email lists.

Best Regards,

Robert Gerry

Marketing Coordinator

If you do not wish to receive any future email, kindly reply with "No
Thanks"

---

From: <[email-masked]>
Date: Mon, 10 Jun 2024 18:32:40 +0530

Hi,

Please see my below email and respond, If you are willing to acquire the
contact list please respond back as "Send best pricing".

Regards,

Robert

From: [email-masked] <[email-masked]> 
Sent: 22 May 2024 20:19
To: [email-masked]' <[email-masked]>
Subject: Updated Contacts: URTeC Expo

Hi,

Best Regards,

Robert Gerry

Marketing Coordinator

---

From: <[email-masked]>
Date: Sun, 4 Aug 2024 14:20:18 +0700

Kính gửi: Quý Khách

Đầu thư, Công ty Cổ Phần Bánh Givral Kính chúc quí khách sức khỏe, hạnh phúc, thành công trong công việc và cuộc sống. 

Mùa rước đèn 2024 gần chạm ngõ, Givral thương gửi bạn những chiếc bánh trung thu đậm vị tình thân với thiết kế bao bì hoa văn thổ cẩm đầy màu sắc, mang một phong cách riêng Givral, gợi nhớ về những mùa trăng tuổi thơ với chiếc đèn trung thu lấp lánh sắc màu. Tình cảm trân trọng Givral gởi trọn vào những chiếc bánh trung thu thơm ngon hảo hạng. Những chiếc hộp trung thu đã sẵn sàng lên kệ của Givral năm nay với hình ảnh thổ cẩm xuyên suốt được in ấn sắc nét trên chất liệu cao cấp, tạo nên một tổng thể sang trọng và thu hút. Hơn cả một món quà, Hộp Bánh Trung Thu Givral 2024 còn là cầu nối cho những tình thân gắn kết, là lời chúc cho một mùa Trung Thu sum vầy, ấm áp bên gia đình và người thân yêu. Givral hy vọng sẽ là đại diện của Thành ý để Bạn gửi trao, là món quà Tâm giao để Bạn nhân khắp!

- Cam kết: Bánh Givral là dòng bánh tươi không chất bảo quản. 

- Thanh Toán: Tiền mặt hoặc Chuyển khoản.

- Chiết khấu: Có chính sách chiết khấu tốt nhất.

- Giao hàng: Giao hàng toàn Quốc

Đặc biệt: GIVRAL có in LOGO miễn phí cho tất cả các đơn hàng 100 hộp trở lên. Đối với đơn hàng có in Logo Quí khách vui lòng đặt trước 10 ngày, còn các đơn hàng của Quí khách không in Logo, công ty Cổ Phần Bánh Givral cam kết giao hàng ngay trong vòng 1 đến hai ngày..

Cám Ơn Quý Khách Hàng,Xin lỗi nếu email đã làm phiền quý anh/chị.

Để ngừng nhận email từ GIVRAL, vui lòng nhấn vào ĐÂY <mailto:[email-masked]?subject=TÔI%20KHÔNG%20MU?N%20NH?N%20EMAIL%20NÀY%20N?A> .

Thanks & Best Regards

Cửa hàng bánh Givral

🏠Địa chỉ: 322A Phạm Hùng, Phường 5, Quận 8, Tp HCM

📱Mobile: 0363 555 668 (NGỌC THU)

💻Hotline: 0908 777 617

☎️Phone: (+84.28) 3856.8808 | Fax: (+84.28) 3856.8828

Email:  <mailto:[email-masked]> [email-masked]

Gmail:  <mailto:[email-masked]> [email-masked]

Web : Givral Bakery 322A Phạm Hùng, TP.HCM <https://saigongivral322phamhung.business.site/>

---

From: BERKY Tivadar <[email-masked]>
Date: Sun, 8 Sep 2024 15:16:19 +0000

A Special Lottery Donation of $2M was made to you and your family.

Contact ([email-masked]<mailto:[email-masked]>) for details....

Please Note: This is the third time we have been trying to contact you

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 01 Oct 2024 05:55:44 -0700

renoreply001@VaughanandMosesTrading. onmicrosoft. com, here are the request details.

Hello, renoreply001@VaughanandMosesTrading. onmicrosoft. com

fdgfdh sent you a money request

Payment request details

Amount requested

$2,963.63 USD

Note from fdgfdh:

𝐏𝐚𝐲𝐦𝐞𝐧𝐭 𝐨𝐟 $2963. 63 𝐢𝐬 𝐚𝐩𝐩𝐫𝐨𝐯𝐞𝐝, 𝐢𝐟 𝐲𝐨𝐮 𝐝𝐢𝐝 𝐧𝐨𝐭 𝐚𝐮𝐭𝐡𝐨𝐫𝐢𝐳𝐞 𝐭𝐡𝐢𝐬 𝐭𝐫𝐚𝐧𝐬𝐚𝐜𝐭𝐢𝐨𝐧 𝐜𝐚𝐥𝐥 𝐈𝐦𝐦𝐞𝐝𝐢𝐚𝐭𝐞𝐥𝐲 𝐚𝐭+1(833)829-3499 𝐟𝐨𝐫 𝐜𝐚𝐧𝐜𝐞𝐥𝐥𝐚𝐭𝐢𝐨𝐧 𝐚𝐧𝐝. 𝐫𝐞𝐟𝐮𝐧𝐝

Transaction ID

U-1WT245257S605583F

Transaction date

30 September 2024

Pay Now

Don't recognize this request?

Before paying, make sure you recognize this person. Don't engage with this request if you're unsure about it. PayPal won't contact you through a money request. Learn more about common security threats and how to spot them.

Help & Contact | Security | Apps

PayPal is committed to preventing fraudulent emails. Emails from PayPal will always contain your full name. Learn to identify phishing

Do not respond to this message. This e-mail was sent by an automatic system that does not handle responses. If you have any questions, go to the PayPal website and click Help & Contact at the bottom of any page.

Not sure why you received this email? Learn more

Copyright © 1999-2024 Operadora PayPal de México. S. de R.L. de C.V. All rights reserved.

PayPal RT000186:en_US(en-MX):1.3.0:f128917e1f7ba

---

From: "Sascha Pfeil | ZUM OCHSEN" <[email-masked]>
Date: Tue, 12 Aug 2025 13:37:32 +0000

Mrs. Maria Has A Donation Of 3.5M For You .

Send reply to :  [email-masked]<mailto:[email-masked]>  for more details .

---

From: Caroline Parks <[email-masked]>
Date: Thu, 5 Mar 2026 02:55:21 +0530

<p>Hi Dear,</p>
<p>I wanted to reach out and see if you are interested in our Instructor-Led Virtual (Zoom) Dual Quality Management &ndash; <strong>Lean Six Sigma Green Belt + Black Belt Certification</strong>. This comprehensive 4-day program equips you with the skills to move from executing projects to leading them with measurable impact.<br /><br /><strong><u>Why this program stands out:</u></strong><br /><br /><strong>Comprehensive Learning&nbsp;</strong>&ndash; From Lean Six Sigma fundamentals to advanced Black Belt techniques<br /><strong>Career Growth</strong>&nbsp;&ndash; Strengthen your profile with dual certification<br /><strong>Flexibility</strong>&nbsp;&ndash; Live sessions plus recorded_access to revisit lessons anytime<br /><br /><strong><u>Training Dates:&nbsp;</u></strong></p>
<table width="718">
<tbody>
<tr>
<td width="70">
<p><strong>Options</strong></p>
</td>
<td width="72">
<p><strong>Month</strong></p>
</td>
<td width="82">
<p><strong>Batch</strong></p>
</td>
<td width="247">
<p><strong>Training Dates</strong></p>
</td>
<td width="76">
<p><strong>Duration</strong></p>
</td>
<td width="156">
<p><strong>Timing</strong></p>
</td>
</tr>
<tr>
<td width="70">
<p>Option 1</p>
</td>
<td width="72">
<p>Mar</p>
</td>
<td width="82">
<p>Weekdays</p>
</td>
<td width="247">
<p>Mar 31, Apr 01,02,03</p>
</td>
<td width="76">
<p>4 Days</p>
</td>
<td width="156">
<p>09:00 AM- 05:00 PM</p>
</td>
</tr>
<tr>
<td width="70">
<p>Option 2</p>
</td>
<td width="72">
<p>Mar</p>
</td>
<td width="82">
<p>Weekends</p>
</td>
<td width="247">
<p>Mar 28,29 &amp; Apr 04,05</p>
</td>
<td width="76">
<p>4 Days</p>
</td>
<td width="156">
<p>09:00 AM- 05:00 PM</p>
</td>
</tr>
<tr>
<td width="70">
<p>Option 3</p>
</td>
<td width="72">
<p>Apr</p>
</td>
<td width="82">
<p>Weekdays</p>
</td>
<td width="247">
<p>Apr 28, 29,30 &amp; May 01</p>
</td>
<td width="76">
<p>4 Days</p>
</td>
<td width="156">
<p>09:00 AM- 05:00 PM</p>
</td>
</tr>
<tr>
<td width="70">
<p>Option 4</p>
</td>
<td width="72">
<p>Apr</p>
</td>
<td width="82">
<p>Weekends</p>
</td>
<td width="247">
<p>Apr 25,26 &amp; May 02, 03</p>
</td>
<td width="76">
<p>4 Days</p>
</td>
<td width="156">
<p>09:00 AM- 05:00 PM</p>
</td>
</tr>
</tbody>
</table>
<p>Students registering individually also qualify for our<strong>&nbsp;early bird_rate</strong>&nbsp;and a&nbsp;complimentary additional course.<br /><br /><strong><u>Group Enrolments:</u></strong><br /><br /><strong>10 Percen_off for 2&ndash;3 participants<br />15 Percen_off for 4&ndash;5 participants<br />20 Percen_off for 6+ participants</strong><br /><br />We also_offer programs in&nbsp;<strong>PMP, Conflict Management, CAPM, PMI-ACP,</strong>&nbsp;and other<br />professional certifications.<br /><br />If it&rsquo;s not the right fit, feel_free to refer a friends and receive an&nbsp;<strong>Amazon voucher</strong>&nbsp;once they register.<br /><br />If you&rsquo;d like to reserve your place with the&nbsp;<strong>reduced_rate</strong>&nbsp;in the Dual Lean Six Sigma Certification, simply reply to this email and we&rsquo;ll share more information.<br />Looking forward to helping you advance your career in quality management.<br /><br /><strong>Regards</strong><br />Caroline<br />Training Coordinator</p>
<p>[UNSUBSCRIBE_LINK]</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

---

From: Md Talib <[email-masked]>
Date: Sun, 14 Jun 2026 11:50:43 +0000

Hi,

I’ve been a Virtual Assistant for over 12 years. I’m highly adaptable to various tasks and committed to

exceeding expectations by delivering high-quality results on time and within budget.

Here’s how I can assist you:

Bookkeeping/Accounting
Cold Calling
Email Management
Lead Generation
Graphic Design
Social Media Management
Customer Support
Appointment Scheduling
Short Video Editing
Website Creation/Editing
Content Writing
And much more!

Would you like me to send over my pricing details? Let me know how I can best support your business.

Looking forward to your response!

Best regards,
MD

---

From: Ivan Osborne <[email-masked]>
Date: Fri, 26 Jun 2026 00:25:20 +0100

Hi, I hope you're doing well. Am I speaking with the website owner?

---

From: AdvanziaTeam2026 <[email-masked]>
Date: Mon, 13 Jul 2026 13:37:48 +0000

Datenbestätigung erforderlich

Sehr geehrter Kunde,

nach einer kürzlichen Systemaktualisierung bitten wir Sie, Ihre hinterlegten Kontaktdaten zu überprüfen.

Diese kurze Bestätigung stellt sicher, dass Ihr Zugang voll funktionsfähig bleibt und alle Sicherheitsstandards eingehalten werden.

Bitte prüfen Sie Ihre Daten unter:

Kontaktdaten bestätigen

Mit freundlichen Grüßen

Ihr Advanzia Team