Subject: Bug#1080: x2goclient should have --server option added for CLI use to specify IP of server to connect to

From: brian mullan <[email-masked]>
Date: Tue, 30 Aug 2016 23:18:08 -0400

Package: x2goclient
Version: 4.0.5.1
Severity: wishlist

*pyhoca-cli* has the *--server* option to specify the IP of the target
desktop server

but

using *x2goclient* from the CLI apparently *does not* provide that option ?

Can the --server option be added

---

From: Amelia-Hollee <[email-masked]>
Date: Mon, 14 Dec 2020 09:44:32 +0000

Dear Client,
Good morning.

This is Amelia Cheng from Hollee Fashional.
We are rainwear supplier since 1994, located in Shijiazhuang, China.

Our rainwear lines including PE poncho, PEVA raincoat, PVC/Polyester, Oxford/PU, PU rainwear etc.

> Our hivis rainwear reach ENISO20471 Standards.
> Fast delivery with high quality bulk goods.
> Better price with 24h service.

Our sales volume has doubled in the past 2020.

Anything in your 2021 list, let's talk.

 Thank you.

Best Regards

Ms Amelia Cheng (Mobile +86 187 3112 2655) 

******************************************

Hollee Fashional Co., Ltd.
14F,Buliding A,Zhongliang Plaza, No.345 Youyi North Street,

Shijiazhuang, China 050061

Tel: 86-311-68001026, 68001027

Fax:86-311-68001016

[email-masked]

QQ:2629026562   Whatsapp/WeChat:+86 18731122655

******************************************

附件下载

1.  Rainwear Supplier.jpg

If you prefer not to receive emails from us, you may unsubscribed .