Subject: Bug#108: X2Go bug 108, did that fix actually make it onto v 4.0.2.1?

From: "Christopher J Wells (Generation - 6)" <[email-masked]>
Date: Thu, 7 Aug 2014 20:31:36 +0000

It does not appear to me that this fix got into v4.0.2.1.  Am I wrong?

Thanks!

Chris Wells

CONFIDENTIALITY NOTICE:  This electronic message contains information which may be legally confidential and or privileged and does not in any case represent a firm ENERGY COMMODITY bid or offer relating thereto which binds the sender without an additional express written confirmation to that effect.  The information is intended solely for the individual or entity named above and access by anyone else is unauthorized.  If you are not the intended recipient, any disclosure, copying, distribution, or use of the contents of this information is prohibited and may be unlawful.  If you have received this electronic transmission in error, please reply immediately to the sender that you have received the message in error, and delete it.  Thank you.

---

From: Michael DePaulo <[email-masked]>
Date: Fri, 8 Aug 2014 08:56:26 -0400

On Thu, Aug 7, 2014 at 4:31 PM, Christopher J Wells (Generation - 6)
<[email-masked]> wrote:
>[...]

Correct. This is a large change to the installer, so it was pushed
back to 4.0.3.0.

(In fact, it introduced a regression. It was reported to me by email,
so I committed the fix without a bug reported having been filed:
http://code.x2go.org/gitweb?p=x2goclient.git;a=commit;h=8262012db3f79331b798d08d021f65a55c9b8832
)

Sorry for the confusion.

I will now try to update the bug report now so that it does not say
"Fixed in version 4.0.2.1"