Subject: Bug#1054: x2go client single applications cannot leave full screen mode.

From: Brian Bourke-Martin <[email-masked]>
Date: Wed, 6 Jul 2016 11:50:30 -0400

Package: x2go
  Version: 4.0.5.1

  When running a single application once it enters full screen mode it
cannot leave full screen.  There are no log messages which I can find.

---

From: Stefan Baur <[email-masked]>
Date: Wed, 6 Jul 2016 18:11:58 +0200

Am 06.07.2016 um 17:50 schrieb Brian Bourke-Martin:
> Package: x2go
>   Version: 4.0.5.1 
> 
>   When running a single application once it enters full screen mode it cannot leave full screen.  There are no log messages which I can find.

Is this with the client running on Windows, Linux, or Mac OS X?

Kind Regards,
Stefan Baur

-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243