Subject: Bug#1043: Atom editor finished immediately after starting.

From: SHIINA Hideaki <[email-masked]>
Date: Mon, 13 Jun 2016 12:18:56 +0900

package: atom

X2Go vesions
x2goagent: 3.5.0.32
x2goserver: 4.0.1.19
x2goserver-extensions: 4.0.1.19
x2goserver-xsession: 4.0.1.19

atom versions
Atom : 1.8.0
Electron: 0.36.8
Chrome : 47.0.2526.110
Node : 5.1.1

situations:
I use X2Go server on Ubuntu 14.04.
I started atom editor on X2Go environment.
Then, It immediately finished with a message below.
 "App load time: 147ms"
 
This problem is known to users and discussed at atom user forum.
https://discuss.atom.io/t/impossible-launch-on-ubuntu-through-x2go-client/26568

But, There is no solution about it.
So, I wonder if it's a bug of X2Go.

thanks.

---

From: Ulrich Sibiller <[email-masked]>
Date: Thu, 23 Jun 2016 21:57:48 +0200

> So, I wonder if it's a bug of X2Go.

Have you tried this hack? https://github.com/atom/atom/issues/4360

Uli

---

From: SHIINA Hideaki <[email-masked]>
Date: Fri, 01 Jul 2016 11:18:50 +0900

> Have you tried this hack? https://github.com/atom/atom/issues/4360

Great!

The hack solved my case.

My steps are below.

1. Find `libxcb.so*`. (e.g. find /usr | grep libxcb.so)
2. Find atom installed directory. (dpkg -L atom)
3. Copy libxcb.so* to atom installed directory.
4. Modify libxcb (e.g. sed -i 's/BIG-REQUESTS/_IG-REQUESTS/' libxcb.so.1.1.0)
5. Start atom.

Thank you very much, Uli.

---

From: Tina <[email-masked]>
Date: Sat, 03 Aug 2024 10:01:25 +0000

Hi ,

Consumers always want a new design and more reliable product, staying ahead of your competitors is essential!
That's what we aim to do .

JinYaoe New released 6000A Jump Starter support ALL 12V vehicles with 27,000mAh(99.9W/h lithium ion battery) capacity.
Delivering a whopping 6000A of power,support larger capacity petrol or twin turbo V8 Diesel vehicles with up to 60 x Jumpstarts on a Full Charge.
65W PD Type-C In/Out support quick charge and recharge power your phones, laptops or other devices.

May i send you more detials & sample ? If interested.

If you are not in charge of this, Can you direct me to the right person would be highly appreciated.

Thanks& Best regards

Tina Shaw

Guangzhou Jinyaoe Technology Co.,Ltd.

t: (86) 020 3654 8131

m:(86) 186 2029 8321 (Wechat/Whatsapp)

a:85 Tongtai Road,Helong Industrial Zone Baiyun District Guangzhou China.510032

e: [email-masked]

---

From: [email-masked]
Date: Mon, 5 Aug 2024 18:25:24 +0800 (CST)

Hello, Sir,

We are China manufacturer of UV T8 tube light.

365nm, 395nm used in Sterilization, Insect trapping, Curing...

Free Samples could be provided on request.

Size

60cm/90cm/120cm/150cm

Watt

9W/12W/18W/20W/22W

Voltage

‎85-265V AC

CRI

‎80-83 Ra

Color temperature

365nm, 395nm

Material

‎Aluminum Alloy+PC

LED Chip

SMD 2835 LED Chip

Usage

Sterilization, insect trapping, product curing, medical inspection

Welcome to test samples.

Best regards!

Coco

Shenzhen Benwei Lighting Technology Co., Ltd

Contact: COCO

Telephone: +86 755 27186329

Moble: +86 18878216759    Email: [email-masked]

Skype: benweilight12            Whatsapp: +86 18878216759

Website: www.ledbenweilighting.com

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Tue, 6 Aug 2024 18:47:51 +0800 (CST)

Dear Friends,

We are manufacturer for 1000 watt LED Stadium Light.

Competive price and quality control with CE, ROHS,Approved.

Product number

BW-SD4-1000W

Input power

1000W

Lamp beads

Philips SMD3030 (1152Pcs)

Light effect

≥180LM/W

Input voltage

AC85-265V

Surge

≥4KV

Power factor

PF≥0.95

CCT

2700-6500K

Power supply

Meanwell

CRI

Ra≥70

Size

W595*L590*H465mm

KG

26.5KG

Colour

Black

Power cord

Brown L Fire Wire

Yellow G ground wire

Blue N ground wire

Beam angle

30°/60°/90°/120°

Protection level

IP66

Material

ADC12 die-cast aluminum

Service life

50000Hours

Temperature

-30°C - +55°C

Certificate

CE RoHS

Warranty

3 years/5 years

Are you the next one of our partner?

If you are interested, the catalog and price list will be sent you soon!!

Best regards

Amika

Shenzhen Benwei Lighting Technology Co.,Ltd.

Contact:Amika

Whatsapp/Wechat:+8618318179946

Web site:  www.benweilight.com

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Mon, 26 Aug 2024 19:00:51 +0800 (CST)

Hello, Sir/Madam

160lm/w IP65 T8 LED Grow Light used for growing plant light.

CE, TüV, UL, DLC, ETL, RoHS, and SAA Certificate approved.

CRI90, Full spectrum, IP65 Waterproof, 5 years warranty.

Size

Watt

Lumen

Warranty

60cm

10W

1700lm

5 years

120cm

12W

2000lm

18W

3060lm

CRI>83

20W

3400lm

22W

3700lm

CRI>95

150cm

25W

4200lm

30W

5100lm

PF>0.90

33W

5600lm

36W

6100lm

Welcome to test samples.

Best regards!

Coco

Contact: Coco

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Thu, 29 Aug 2024 18:49:25 +0800 (CST)

Dear Friends,

We are manufacturer for 2G11 LED Tube .

Power of the LEDs

9W/15W/18W/22W

Luminous flux

850lm-2200lm

Dimensions in mm

225x38x28mm 320mm/410mm/535mm

Lifespan of the LEDs

50,000h

Input voltage

85-265V AC, 50/60Hz

Beam angle

180 degree

color temperature

warm white 2800-3300K, neutral white 4000-4500K

Lamp holder

2G11

Best regards

Amika

Contact:Amika

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Mon, 23 Sep 2024 18:57:09 +0800 (CST)

Hello Sir,

We are China manufacturer of Tri-proof tube light.

IP65 Waterproof, Triac Dimmable, Sensor tube light.

Size

60cm/120cm/150cm

Watt

25W/36W/40W/55W/60W

Voltage

‎85-265V AC

CRI

‎80-83 Ra

Color temperature

‎3000K, 4000K, 5000K, 6000K

Dimmable

Triac dimmable

Material

‎Aluminum Alloy+PC

LED Chip

SMD 2835 LED Chip

IP

IP65 Waterproof

Usage

Industrial lighting

Welcome to test samples.

Best regards!

Coco

Contact: COCO

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Thu, 26 Sep 2024 18:49:14 +0800 (CST)

Hello, Sir/Madam

160lm/w LED Panel Light Backlit for Home Hotel Lighting.

CRI90, Triac dimmable, flicker-free, 5 years warranty.

Size

Watt

Lumen

Warranty

60*60cm

36W

5760lm

5 years

40W

6400lm

30*120cm

36W

6000lm

40W

6500lm

CRI>83

60*120cm

68W

10880lm

72W

12000lm

PF>0.90

Welcome to test samples.

Best regards!

Coco

Contact: COCO

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Fri, 11 Oct 2024 18:26:16 +0800 (CST)

Hello, Sir / Madam,

We are China manufacturer of LED slim panel light.

160lm/w, IP65 Waterproof, CRI95-98, Triac and 0-10V dimmable

Watt

3W/7W/9W/12W/15W

Light Color

‎Warm White, Cool White

Voltage

‎100-240V

Dimmable

‎Triac dimmable and 0-10v dimmable

Luminous efficacy

‎120lm/w 140lm/w 160lm/w

Color temperature

‎3000K,4000K,5000K,6000K

Material

‎Aluminum Alloy+PC

Welcome to test samples.

Best regards!

Coco

Contact: COCO

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Thu, 17 Oct 2024 18:32:47 +0800 (CST)

Hi,

We are manufacturer for temporary work lights.

Competive price and quality control with TUV,CE, ROHS,Approved.

Power

20W-150W

Light Source

LED

Input Voltage(V)

100V - 277V

Lamp Luminous Flux(lm)

150lm/w

CRI (Ra>)

80

Working Temperature(℃)

-45 -  45

Working Lifetime (Hour)

50000

IP Rating

IP65

Certification

CE, EMC, ETL, FCC, LVD, RoHS

Beam Angle(°)

360

Application

workshop, warehouse, tunnel, stadium

Emitting Color

White

Material

Aluminum+PC Cover

Best regards

Amika

Contact:Amika

Web site:www.benweilighting.com

点击这里取消订阅
click to unsubscribe

---

From: "Bancroft" <[email-masked]>
Date: Sat, 19 Oct 2024 18:22:27 +0800

Hi
We have published a survey on Poultry LED Lighting. If you have further interest in this or related reports, we are happy to share sample reports for your reference, please contact: [email-masked] 
Some of the prominent players reviewed in the research report include:
Big Dutchman
Gallina LED
V-Light
BEKEN
Gasolec
Overdrive
HATO
SUNBIRD
Aviluce
EPA Products
Lumen Right
Gkpoultry
szAMB
Hontech-Wins
Ag Lighting
AgroLogic
Phason
ME International
Agrilight
Lomar
GROW3
Benwei Lighting
……
More companies that not listed here are also available.
The primary objectives of this report are to provide
1) global market size and forecasts, growth rates, market dynamics, industry structure and developments, market situation, trends; 
2) global market share and ranking by company; 
3) comprehensive presentation of the global market for Poultry LED Lighting, with both quantitative and qualitative analysis through detailed segmentation; 
4) detailed value chain analysis and review of growth factors essential for the existing market players and new entrants; 
5) emerging opportunities in the market and the future impact of major drivers and restraints of the market.
Segment by Type
Low Power (＜300W)
High Power (≥300W)
Segment by Application
Layer Breeding
Broiler Breeding
Others
Thanks for you reading.

---

From: [email-masked]
Date: Mon, 21 Oct 2024 18:21:13 +0800 (CST)

Dear Friends,

Power of the LEDs

9W/15W/18W/22W

Luminous flux

850lm-2200lm

Dimensions in mm

Lifespan of the LEDs

50,000h

Input voltage

85-265V AC, 50/60Hz

Beam angle

180 degree

color temperature

Lamp holder

2G11

Best regards

Amika

Contact:Amika

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Tue, 22 Oct 2024 18:19:02 +0800 (CST)

Dear Friends,

Power of the LEDs

9W/15W/18W/22W

Luminous flux

850lm-2200lm

Dimensions in mm

Lifespan of the LEDs

50,000h

Input voltage

85-265V AC, 50/60Hz

Beam angle

180 degree

color temperature

Lamp holder

2G11

Best regards

Amika

Contact:Amika

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Mon, 28 Oct 2024 18:40:43 +0800 (CST)

Hello, Sir / Madam,

We are China manufacturer of LED bulbs.

Emergency 2 hours, CRI95-98, Triac dimmable

Watt

7W/9W/12W/15W

Light Color

‎Warm White, Cool White

Voltage

‎AC85-265V

Color Temperature

‎3000k, 6000k

Luminous Flux

‎1800-2160lm

Shape

‎E27, B22, E40 Bulb

Indoor/Outdoor Usage

‎Outdoor, Indoor

Style

‎Modern

Color Rendering Index

‎85-98 Ra

Welcome to test samples.

Best regards!

Coco

Contact: COCO

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Tue, 29 Oct 2024 18:46:07 +0800 (CST)

Dear Friends,

170lm/w T8 LED Tube China manufacturer

CE, TUV, UL, DLC, ETL, RoHS, SAA Certificate approved

Both electronic ballast compatible and magnetic ballast compatible,

Size

Watt

Lumen

Warranty

60cm

10W

1700lm

5 years

CRI>80

120cm

12W

2000lm

18W

3060lm

20W

3400lm

22W

3700lm

150cm

25W

4200lm

30W

5100lm

33W

5600lm

36W

6100lm

Best regards!

Ethen

Mobile&whatsapp: +86 18659785153

Email: [email-masked]

Skype:bwzm13

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Thu, 31 Oct 2024 18:43:06 +0800 (CST)

Dear Friends

We are manufacturer for Anti UV T8 Yellow LED Tube Light.

Item

Anti-UV T8 LED Tube Light

LED Chip

SMD2835

Input Volt

AC100-277V

CRI

Ra>85

CCT

1700-2400K

Lumen

100-140lm/w

Length

1~5ft

Watt

10W, 14W, 18W, 20W, 25W, 30W

Material

Aluminum + PC

Cover

Yellow

Beam Angle

120°~180°

Lifespan

50000hrs

Warranty

5 Years

Unique Service

All accept ODM, OEM customization

Application of T8 yellow led tube:

Major applications in clean room environments e.g. microchip fabrication plants, pharmaceutical manufacturing

Ideal lighting for anti-exposure sites where UV and blue light need to be reduced e.g. dark rooms, libraries, hospitals and antique rooms.

Best regards

Amika

Contact:Amika

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Mon, 4 Nov 2024 18:44:31 +0800 (CST)

Hi,

We are manufacturer for poultry led light.

Competive price and quality control with high lumen,TUV,CE, ROHS,Approved.

CRI>90

IP65/IP66/IP67/IP68/IP69

120-160lm/W

Traic dimmable,0-10v dimmable

Warranty:5 years

Wide range of input voltage: AC85-265V or DC12V-48V

Best regards

Amika

Contact:Amika

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Wed, 6 Nov 2024 18:37:59 +0800 (CST)

Hello Sir,

Size

60cm/120cm/150cm

Watt

25W/36W/40W/55W/60W

Voltage

‎85-265V AC

CRI

‎80-83 Ra

Color temperature

Dimmable

Triac dimmable

Material

‎Aluminum Alloy+PC

LED Chip

SMD 2835 LED Chip

IP

IP65 Waterproof

Usage

Industrial lighting

Welcome to test samples.

Best regards!

Coco

Contact: COCO

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Thu, 14 Nov 2024 18:55:44 +0800 (CST)

Hello, Sir / Madam,

Watt

3W/7W/9W/12W/15W

Light Color

‎Warm White, Cool White

Voltage

‎100-240V

Dimmable

Luminous efficacy

‎120lm/w 140lm/w 160lm/w

Color temperature

‎3000K,4000K,5000K,6000K

Material

‎Aluminum Alloy+PC

Welcome to test samples.

Best regards!

Coco

Contact: COCO

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Mon, 18 Nov 2024 18:55:31 +0800 (CST)

Dear Friends,

Product number

BW-SD4-1000W

Input power

1000W

Lamp beads

Light effect

≥180LM/W

Input voltage

AC85-265V

Surge

≥4KV

Power factor

PF≥0.95

CCT

2700-6500K

Power supply

Meanwell

CRI

Ra≥70

Size

W595*L590*H465mm

KG

26.5KG

Colour

Black

Power cord

Brown L Fire Wire

Yellow G ground wire

Blue N ground wire

Beam angle

30°/60°/90°/120°

Protection level

IP66

Material

ADC12 die-cast aluminum

Service life

50000Hours

Temperature

-30°C - +55°C

Certificate

CE RoHS

Warranty

3 years/5 years

Best regards

Amika

Contact:Amika

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Fri, 22 Nov 2024 18:51:11 +0800 (CST)

Hello, Sir/Madam

Size

Watt

Lumen

Warranty

60*60cm

36W

5760lm

5 years

40W

6400lm

30*120cm

36W

6000lm

40W

6500lm

CRI>83

60*120cm

68W

10880lm

72W

12000lm

PF>0.90

Welcome to test samples.

Best regards!

Coco

Contact: COCO

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Tue, 26 Nov 2024 18:23:47 +0800 (CST)

Hi,

This is Amika from Shenzhen Benwei Lighting Technology Co.,Ltd.We have been specializing in Led corn light products since 2010.

Your company web is so nice.

After doing some reseach on your web and based on our experience on your market.

We recommand the product below may bring your more margin,details are below:

E26/E27/E39/E40 lamp base

CCT:2700k-6500K

Power：30W-120W

CRI>80,150lm/W,AC85-265V

We not only supply superior quality products but also offer them at a pretty competitive price.

If you have any interest or inquiry,please feel free to contact us.

Have a nice day

Amika

Shenzhen Benwei Lighting Technology Co.,Ltd

Contact: Amika

Whatsapp: +8618318179946

Email: [email-masked]

Web: www.benweilight.com

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Sat, 30 Nov 2024 10:36:57 +0800 (CST)

Dear Friends,

Size

Watt

Lumen

Warranty

60cm

10W

1700lm

5 years

CRI>80

120cm

12W

2000lm

18W

3060lm

20W

3400lm

22W

3700lm

150cm

25W

4200lm

30W

5100lm

33W

5600lm

36W

6100lm

Best regards!

Ethen

Skype:bwzm13

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Thu, 5 Dec 2024 16:20:41 +0800 (CST)

Dear Friends,

Size

Watt

Lumen

Warranty

60cm

10W

1700lm

5 years

CRI>80

120cm

12W

2000lm

18W

3060lm

20W

3400lm

22W

3700lm

150cm

25W

4200lm

30W

5100lm

33W

5600lm

36W

6100lm

Best regards!

Ethen

Skype:bwzm13

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Fri, 6 Dec 2024 16:07:31 +0800 (CST)

Dear Friends,

We are manufacturer for T5/T8 LED Tube Lights.

Size:2ft/3ft/4ft/5ft/8ft

Wattage:10W/14W/18W/23-25W/28-30W

Input voltage:AC 85-265V

Color:3000K-6500K

Beam angle:120 degree

CRI 90+

Best regards

Amika

Contact:Amika

www.benweilight.com

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Fri, 6 Dec 2024 18:53:46 +0800 (CST)

Hello, Sir

160 LM/W T8 LED Tube China manufacturer

Free Samples could be provided on request

CE, TüV,  DLC, ETL, RoHS, certificates approved

Type 1：( works with magnetic ballast, and also can work with 85-265V AC directly )

Type 2 :  ( work with Both electronic ballast and magnetic ballast,  No need to rewire and remove any ballast  )

Size

Watt

Lumen

Warranty

60cm

10W

1600lm

5 years

PF>0.95

CRI>83

CRI>95

120cm

12W

1900lm

18W

2880lm

20W

3200lm

22W

3500lm

150cm

25W

4000lm

30W

4800lm

33W

5300lm

36W

5750lm

1) Our PCB board width is 20mm,  other supplier just 10mmOur advantage:

2) We use Rubycon capacitor brand ( Import from Japan )  LED driver

Welcome to test samples!

Best regard!

Coco

Shenzhen Benwei Lighting Technology Co., Ltd.

Mobile : +86 18878216759,                   Email:  [email-masked]

Skype: benweilight12,                            whatsApp:  +86 18878216759

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Mon, 9 Dec 2024 18:23:25 +0800 (CST)

Hello, Sir

RA 99 indoor LED Lighting China manufactuer

Flicker free , dimmable Round and square LED Panel light , LED Bulbs , LED Spotlight

R9: 96.4 ,    R12: 91.7

Best regards!

Jack li

salesmanager

Telephone: +86 0755 27186329

Mobile : +86 18312508483,                   Email: [email-masked]

Skype: benweilight6,                              whatsApp:  +8618312508483

website: www.ledbenweilighting.com

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Wed, 18 Dec 2024 18:27:13 +0800 (CST)

Hi Friend,

We are manufacturer for emergency tube light and emergency led panel light.

Competive price and quality control with CE, ROHS,Approved.We can provide Free samples.

40w 600x600 led panel emergency light Recessed with 3 Hours Emergency Battery Pack

160lm/w no light guide plate, non-yellowing

5 years warranty

Best regards

Amika

Contact:Amika

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Tue, 24 Dec 2024 16:31:16 +0800 (CST)

Dear Friends

Item

LED Chip

SMD2835

Input Volt

AC100-277V

CRI

Ra>85

CCT

1700-2400K

Lumen

100-140lm/w

Length

1~5ft

Watt

Material

Aluminum + PC

Cover

Yellow

Beam Angle

120°~180°

Lifespan

50000hrs

Warranty

5 Years

Unique Service

Best regards

Amika

Contact:Amika

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Fri, 27 Dec 2024 10:33:41 +0800 (CST)

Dear Friends,

Size

Watt

Lumen

Warranty

60cm

10W

1700lm

5 years

CRI>80

120cm

12W

2000lm

18W

3060lm

20W

3400lm

22W

3700lm

150cm

25W

4200lm

30W

5100lm

33W

5600lm

36W

6100lm

Best regards!

Ethen

Skype:bwzm13

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Fri, 3 Jan 2025 18:26:02 +0800 (CST)

Hello, Sir

RA98 Eye protection classroom led light  China manufactuer

No harm from blue light,   RG0

Anti Glare  UGR<19 ,  Flicker free

RA95-99 Full spectrum very close to Sunlight

Power

40w

Size

1200*300mm

CRI

95-99 RA

Material

Aluminum+PMMA

UGR

<19

Warranty

5years

Lifespan

50000hours

Best regards!

Jack li

Telephone: +86 0755 27186329,

Mobile & whatsapp: +86 18312508483,

Email: [email-masked]

Skype: benweilight6,

website: http://www.benweilight.com

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Wed, 15 Jan 2025 18:11:31 +0800 (CST)

Hi Friend,

We are manufacturer for LED Stadium Light.

Best regards

Amika

Contact:Amika

www.benweilight.com

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Wed, 19 Mar 2025 18:52:21 +0800 (CST)

Hi,

Power

20W-150W

Light Source

LED

Input Voltage(V)

100V - 277V

Lamp Luminous Flux(lm)

150lm/w

CRI (Ra>)

80

Working Temperature(℃)

-45 -  45

Working Lifetime (Hour)

50000

IP Rating

IP65

Certification

Beam Angle(°)

360

Application

Emitting Color

White

Material

Aluminum+PC Cover

Best regards

Amika

Contact:Amika

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Thu, 27 Mar 2025 18:42:06 +0800 (CST)

Dear Friends,

We are manufacturer for Radar Motion Sensor Bulb.

Lumen

watt

PF

CRI

bulb size

Voltage

packing

80-120lm/w

5w

>0.5

60*110

220-240v/85-265v

colorbox

7w

>0.5

60*110

220-240v/85-265v

colorbox

9w

>0.5

60*110

220-240v/85-265v

colorbox

12w

>0.5

60*110

220-240v/85-265v

colorbox

15w

>0.5

60*120

220-240v/85-265v

colorbox

Best regards

Amika Cui

Contact:Amika

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Wed, 2 Apr 2025 18:04:33 +0800 (CST)

Dear Friends,

Lumen

watt

PF

CRI

bulb size

Voltage

packing

80-120lm/w

5w

60*110

220-240v/85-265v

colorbox

7w

60*110

220-240v/85-265v

colorbox

9w

60*110

220-240v/85-265v

colorbox

12w

60*110

220-240v/85-265v

colorbox

15w

60*120

220-240v/85-265v

colorbox

Best regards

Amika Cui

Contact:Amika

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Mon, 7 Apr 2025 18:12:16 +0800 (CST)

Dear Friends,

Lumen

watt

PF

CRI

bulb size

Voltage

packing

80-120lm/w

5w

60*110

220-240v/85-265v

colorbox

7w

60*110

220-240v/85-265v

colorbox

9w

60*110

220-240v/85-265v

colorbox

12w

60*110

220-240v/85-265v

colorbox

15w

60*120

220-240v/85-265v

colorbox

Best regards

Amika Cui

Contact:Amika

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Fri, 25 Apr 2025 18:46:24 +0800 (CST)

Dear Friends,

T8 LED Tube China manufacturer

Competitive price and quality control with CE, ROHS,Approved.

Support OEM,meet all your needs.

Size

Watt

Lumen

Warranty

60cm

9W/10W

120lm/W,140lm/W,160lm/W

5 years

CRI>80

120cm

12W/14W

120lm/W,140lm/W,160lm/W

18W/20W

120lm/W,140lm/W,160lm/W

20W/22W

120lm/W,140lm/W,160lm/W

150cm

23W/25W

120lm/W,140lm/W,160lm/W

Best regards!

Ethen

Skype:bwzm13

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Fri, 16 May 2025 18:49:10 +0800 (CST)

Hi,

Power

20W-150W

Light Source

LED

Input Voltage(V)

100V - 277V

Lamp Luminous Flux(lm)

150lm/w

CRI (Ra>)

80

Working Temperature(℃)

-45 -  45

Working Lifetime (Hour)

50000

IP Rating

IP65

Certification

Beam Angle(°)

360

Application

Emitting Color

White

Material

Aluminum+PC Cover

Best regards

Amika

Contact:Amika

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Fri, 30 May 2025 15:58:43 +0800 (CST)

Hi Friend,

Best regards

Amika

Contact:Amika

www.benweilight.com

点击这里取消订阅
click to unsubscribe

---

From: [email-masked]
Date: Tue, 19 Aug 2025 18:07:37 +0800 (CST)

Hello,  Sir

we are Poultry LED Light China manufacturer

CRI95 , Flicker free, Waterproof IP65 , 0-10V dimmable and Triac dimmable

Design color temperature for layer chicken and broiler chicken

We also supply 1200W and 2400W LED dimmer

Size

Power

Lumen

Parameters

60cm

10W

1600LM

CRI 95

Flicker free

Waterproof IP65

0-10V Dimmanle

Triac dimmable

2600-2800K

3900-4100K

120cm

12W

1920LM

18W

2880LM

20W

3200LM

22W

3520LM

150cm

25W

4000LM

28W

4480LM

30W

4800LM

Best regards!

Jack li

salesmanager

Mobile : +86 18312508483,

点击这里取消订阅
click to unsubscribe

---

From: "Kerr" <[email-masked]>
Date: Fri, 29 Aug 2025 11:28:20 +0800

Hi Friend,
Here's the one report on the analysis of the LED Panel Light Market that you could share with your management team
The following players are covered in this report:
Philips
Acuity Brands
LEDVANCE
V-TAC
Lithonia Lighting
Vorlane
LEDAPLUS
Sunsylux
Obals Lighting
Winson Lighting
Benwei Lighting
LEDYi Lighting
Oteshen
TOPPO
Litepanels
GRNLED
Glamor Lighting
Delta Lighting
Zumtobel
(More companies are available as you want……)
If you are interested in getting a sample report or placing an order, please feel free to contact [email-masked] 
Thanks for reading this email and hope everything goes well with you.
Best regards / Mit freundlichen Grüßen / 此致敬意,
Tina

---

From: "Elijah" <[email-masked]>
Date: Tue, 10 Feb 2026 11:01:24 +0800

Hi,
We published A Report on Poultry LED Lighting.
The following manufacturers are covered:
Big Dutchman
Gallina LED
V-Light
BEKEN
Gasolec
Overdrive
HATO
SUNBIRD
Aviluce
EPA Products
Lumen Right
Gkpoultry
szAMB
Hontech-Wins
Ag Lighting
AgroLogic
Phason
ME International
Agrilight
Lomar
GROW3
Benwei Lighting
……
If you have future interest in this report or related reports, please contact: [email-masked], we would be happy to share the sample report for your reference.
Best regards / Mit freundlichen Grüßen / 此致敬意,
Xin