Subject: This issue has been solved in X2Go Client 4.0.0.2

From: Mike Gabriel <[email-masked]>
Date: Tue, 12 Feb 2013 19:46:49 +0100

close #100
close #88
thanks

The reported issue has been solved in X2Go Client 4.0.0.2.

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 12 Feb 2013 18:47:38 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#100: X2GoClient locks up if connection with server gets disrupted

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: This issue has been solved in X2Go Client 4.0.0.2
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked]
Cc: [email-masked]
Date: Tue, 12 Feb 2013 19:46:49 +0100

close #100
close #88
thanks

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

From: Christoph Mathys <[email-masked]>
To: [email-masked]
Date: Tue, 15 Jan 2013 17:36:11 +0100

Package: x2goclient

The x2go-client seems to deadlock if I do a reboot/shutdown of the server.

Some time after I initiated the reboot of the server the client asks
if I want to terminate the session (because the servers does not
respond), which I answer with yes. Nothing happens.
When I try to close the session window, nothing happens.
When I try to close the session using from the x2go client window by
clicking the button to close the session, the client window itself
starts to hang and I have to kill it.