Subject: Bug#10: x2gognomebindings declared as GNOME2-only package

From: Mike Gabriel <[email-masked]>
Date: Wed, 24 Oct 2012 15:47:45 +0200

tags #10 wontfix
close #10
thanks

Hi all,

After several tests I we have decided to drop x2gognomebindings for  
the GNOME-3 desktop. It is not at all functional under GNOME-3 and  
instead of upgrading the package for usage with GNOME-3, Alex and I  
have agreed on writing a systray x2godesktop-applet that can be used  
with any desktop environment that supports a systray.

The x2gognomebindings package will conflict with gnome-session (>= 3)  
with its next release. We will gradually remove the package from  
distro versions that do not have a GNOME-2 anymore. This might take  
some time.

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Wed, 24 Oct 2012 13:48:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2gognomebindings package:

#10: GNOME bindings fail to install on Debian >= wheezy / Ubuntu >= natty (GNOME3)

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: x2gognomebindings declared as GNOME2-only package
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Date: Wed, 24 Oct 2012 15:47:45 +0200

tags #10 wontfix
close #10
thanks

Hi all,

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: GNOME bindings fail to install on Debian >= wheezy / Ubuntu >= natty (GNOME3)
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Fri, 07 Sep 2012 12:09:32 +0200

package: x2gognomebindings
severity: normal
version: 2.0.1.6

Hi all,

The package x2gognomebindings fails to install under GNOME3.

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: