Package: not_applicable




About half of the time, when I run X2Go Client on Windows ( in a high-speed LAN environment, the session fails to resume:

·         Displaying details shows that it gets stuck after a few lines of output (first screenshot)

·         I then typically exit and restart X2Go client and it often works (but not always)

·         If it still doesn’t, I exit again and restart again… Eventually, it ends up working (second screenshot)






Full logs on 2nd screen:


NXPROXY - Version 3.5.0


Copyright (C) 2001, 2010 NoMachine.

See for more information.


Info: Proxy running in client mode with pid '28296'.

Session: Starting session at 'Fri Jul 12 07:50:20 2013'.

Info: Connecting to remote host 'localhost:31051'.

Info: Connection to remote proxy 'localhost:31051' established.

Info: Connection with remote proxy completed.

Warning: Unrecognized session type 'unix-kde-depth_32'. Assuming agent session.

Warning: Failed to read data from the X auth command.

Warning: Generated a fake cookie for X authentication.

Info: Using ADSL link parameters 512/24/1/0.

Info: Using cache parameters 4/4096KB/8192KB/8192KB.

Info: Using pack method '64k-jpeg-7' with session 'unix-kde-depth_32'.

Info: Using ZLIB data compression 1/1/32.

Info: Using ZLIB stream compression 4/4.

Info: Using cache file '/cygdrive/C/Users/EVILLE~1.PLD/X2GO~1/cache-unix-kde-depth_32/S-3C19BBB98D4E5CCCADDDDF384B70B5E6'.

Info: Forwarding X11 connections to display 'localhost:0'.

Session: Session started at 'Fri Jul 12 07:50:21 2013'.

Info: Established X server connection.

Info: Using shared memory parameters 0/0K.



- Edouard


Edouard Villeneuve | IS Manager | PLDA Group | Cell : +33 (0) 670 409 549 |